bind vulnerabilities (Alpaquita)
57 vulnerabilities.
bindAlpaquitaEnabling both DNS64 and serve-stale may cause an assertion failure during recursive resolution7.5 HighbindAlpaquitaQuerying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabled7.5 HighbindAlpaquitaThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...7.5 HighbindAlpaquitaCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...7.5 HighbindAlpaquitaParsing large DNS messages may cause excessive CPU load7.5 HighbindAlpaquitanamed may terminate unexpectedly under high DNS-over-TLS query load7.5 HighbindAlpaquitaA stack exhaustion flaw in control channel code may cause named to terminate unexpectedly7.5 High