unbound vulnerabilities (Azure Linux)
62 vulnerabilities.
unboundAzure LinuxUnbounded name compression could lead to Denial of Service5.3 MediumunboundAzure LinuxUnbound: heap-buffer-overflow in unbound4.8 MediumunboundAzure LinuxUnbound: null pointer dereference in unbound2.8 LowunboundAzure LinuxThe DNS protocol in RFC 1035 and updates allows remote attackers to cause a denial of service ...7.5 HighunboundAzure LinuxThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...7.5 HighunboundAzure LinuxCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...7.5 HighunboundAzure LinuxNRDelegation Attack7.5 HighunboundAzure LinuxNovel "ghost domain names" attack by updating almost expired delegation information6.5 MediumunboundAzure LinuxNovel "ghost domain names" attack by introducing subdomain delegations6.5 MediumunboundAzure LinuxLocal symlink attack in Unbound and NSD5.5 MediumunboundAzure LinuxUnbound before 1.10.1 has an infinite loop via malformed DNS answers received from upstream servers.7.5 HighunboundAzure LinuxUnbound before 1.10.1 has Insufficient Control of Network Message Volume, aka an "NXNSAttack"...7.5 High