Skip to content
Every CVE
Docs
Sources
Guide
Search
/
Get
API key
Every CVE
Packages
dnsjava
dnsjava vulnerabilities (Debian)
3 vulnerabilities.
dnsjava
Debian
DNSJava DNSSEC Bypass
CVE-2024-25638
Fix available
8.9
High
July 22, 2024
dnsjava
Debian
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...
CVE-2023-50868
Public exploit
Fix available
EPSS 74.3%
7.5
High
February 13, 2024
dnsjava
Debian
Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...
CVE-2023-50387
Public exploit
Fix available
EPSS 100.0%
7.5
High
February 13, 2024
esc
Pages
All vulnerabilities
Browse
Docs
Sources
Guide
Get API key
Move
Enter
Open