fuse vulnerabilities (Debian)
10 vulnerabilities.
-
fuseDebian In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction... 5.3 Medium -
fuseDebian An unspecified udev rule in the Debian fuse package in jessie before 2.9.3-15+deb8u2, in stretch... 7.8 High -
fuseDebian fusermount in FUSE before 2.9.3-15 does not properly clear the environment before invoking (1)... 3.6 Low -
fuseDebian Certain legacy functionality in fusermount in fuse 2.8.5 and earlier, when util-linux does not... 3.3 Low -
fuseDebian fusermount in fuse 2.8.5 and earlier does not perform a chdir to / before performing a mount or... 3.3 Low -
fuseDebian fuse 2.8.5 and earlier does not properly handle when /etc/mtab cannot be updated, which allows... 3.3 Low -
fuseDebian FUSE, possibly 2.8.5 and earlier, allows local users to create mtab entries with arbitrary... 5.8 Medium -
fuseDebian fusermount in FUSE before 2.7.5, and 2.8.x before 2.8.2, allows local users to unmount an... 3.3 Low -
fuseDebian fusermount in FUSE before 2.4.1, if installed setuid root, allows local users to corrupt /etc... 2.1 Low -
fuseDebian FUSE 2.x before 2.3.0 does not properly clear previously used memory from unfilled pages when the... 2.1 Low