bind-dyndb-ldap-debuginfo vulnerabilities (Red Hat)
46 vulnerabilities.
-
bind-dyndb-ldap-debuginfoRed Hat Freeipa: ipa: freeipa/idm: cross-site scripting vulnerability allows arbitrary code execution via crafted url 8.1 High -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: idm: freeipa: idp-add eval() reachable before authorization check allows environment disclosure and denial of service 8.1 High -
bind-dyndb-ldap-debuginfoRed Hat Ipa: freeipa: freeipa: unauthenticated ldap client can obtain administrator credentials via the self-managed-token aci 9.8 Critical -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: idm: ipa: freeipa: obtaining tgs with impersonating cname through trust relationships 9.6 Critical -
bind-dyndb-ldap-debuginfoRed Hat Ipa: freeipa: unauthenticated dos in `/ipa/i18n_messages` via unbounded request body read 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Ipa: privilege escalation via krbcanonicalname manipulation due to realm-unaware uniqueness enforcement in freeipa ldap datastore 8.7 High -
bind-dyndb-ldap-debuginfoRed Hat Ipa: freeipa: unauthenticated dos in `/ipa/migration/migration.py` via unbounded request body read 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: ipa: freeipa: trust-fetch-domains uses trust-read aci to gate a privileged ad trust refresh, allowing unauthorized ldap writes 8.2 High -
bind-dyndb-ldap-debuginfoRed Hat Python-kdcproxy: remote dos via unbounded tcp upstream buffering 5.9 Medium -
bind-dyndb-ldap-debuginfoRed Hat Python-kdcproxy: unauthenticated ssrf via realm‑controlled dns srv 8.6 High -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: idm: privilege escalation from host to domain admin in freeipa 9.1 Critical -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: idm: privilege escalation from host to domain admin in freeipa 9.1 Critical -
bind-dyndb-ldap-debuginfoRed Hat Assertion failure when serving both stale cache data and authoritative zone content 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat SIG(0) can be used to exhaust CPU resources 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat BIND's database will be slow if a very large number of RRs exist at the same name 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: user can obtain a hash of the passwords of all domain users and perform offline brute force 8.1 High -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: delegation rules allow a proxy service to impersonate any user to access another target service 8.8 High -
bind-dyndb-ldap-debuginfoRed Hat Freeipa: specially crafted http requests potentially lead to denial of service 5.3 Medium -
bind-dyndb-ldap-debuginfoRed Hat JWCrypto vulnerable to JWT bomb Attack in `deserialize` function 6.8 Medium -
bind-dyndb-ldap-debuginfoRed Hat Specific recursive query patterns may lead to an out-of-memory condition 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Enabling both DNS64 and serve-stale may cause an assertion failure during recursive resolution 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Querying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabled 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Parsing large DNS messages may cause excessive CPU load 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Ipa: invalid csrf protection 6.5 Medium -
bind-dyndb-ldap-debuginfoRed Hat Jwcrypto: denail of service via specifically crafted jwe 5.3 Medium -
bind-dyndb-ldap-debuginfoRed Hat A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat A flaw was found in the way Samba, as an Active Directory Domain Controller, implemented Kerberos... 7.2 High -
bind-dyndb-ldap-debuginfoRed Hat A flaw was found in slapi-nis in versions before 0.56.7. A NULL pointer dereference during the... 7.5 High -
bind-dyndb-ldap-debuginfoRed Hat Kerberos KDC Security Feature Bypass Vulnerability 6.6 Medium -
bind-dyndb-ldap-debuginfoRed Hat Potential XSS vulnerability in jQuery 6.9 Medium -
bind-dyndb-ldap-debuginfoRed Hat jQuery has a potential XSS vulnerability 6.9 Medium -
bind-dyndb-ldap-debuginfoRed Hat A flaw was found in all ipa versions 4.x.x through 4.8.0. When sending a very long password (>= 1... 5.3 Medium -
bind-dyndb-ldap-debuginfoRed Hat Code injection in FreeIPA 8.8 High -
bind-dyndb-ldap-debuginfoRed Hat FreeIPA logs passwords embedded in commands in calls using batch 5.7 Medium -
bind-dyndb-ldap-debuginfoRed Hat XSS in jQuery as used in Drupal, Backdrop CMS, and other products 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat Bootstrap Vulnerable to Cross-Site Scripting 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat bootstrap Cross-site Scripting vulnerability 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat XSS vulnerability that affects bootstrap 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat Bootstrap Cross-site Scripting vulnerability 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat Bootstrap Cross-site Scripting vulnerability 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat Bootstrap vulnerable to Cross-Site Scripting (XSS) 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat Cross-Site Scripting (XSS) in jquery 6.1 Medium -
bind-dyndb-ldap-debuginfoRed Hat The handle_connection_error function in ldap_helper.c in bind-dyndb-ldap before 1.1.0rc1 does not... 4.3 Medium -
bind-dyndb-ldap-debuginfoRed Hat The dns_to_ldap_dn_escape function in src/ldap_convert.c in bind-dyndb-ldap 1.1.0rc1 and earlier... 5.0 Medium