dhcp-server vulnerabilities (Red Hat)
10 vulnerabilities.
-
dhcp-serverRed Hat The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
dhcp-serverRed Hat Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
dhcp-serverRed Hat Parsing large DNS messages may cause excessive CPU load 7.5 High -
dhcp-serverRed Hat An UPDATE message flood may cause named to exhaust all available memory 7.5 High -
dhcp-serverRed Hat DHCP memory leak 6.5 Medium -
dhcp-serverRed Hat An option refcount overflow exists in dhcpd 6.5 Medium -
dhcp-serverRed Hat Processing large delegations may severely degrade resolver performance 5.3 Medium -
dhcp-serverRed Hat DNS forwarders - cache poisoning vulnerability 6.8 Medium -
dhcp-serverRed Hat A buffer overrun in lease file parsing code can be used to exploit a common vulnerability shared by dhcpd and dhclient 7.4 High -
dhcp-serverRed Hat dhcpd: use-after-free error leads crash in IPv6 mode when using mismatched BIND libraries 6.5 Medium