dnsmasq-utils-debuginfo vulnerabilities (Red Hat)
19 vulnerabilities.
-
dnsmasq-utils-debuginfoRed Hat CVE-2026-5172 7.3 High -
dnsmasq-utils-debuginfoRed Hat CVE-2026-4893 5.3 Medium -
dnsmasq-utils-debuginfoRed Hat CVE-2026-4892 8.4 High -
dnsmasq-utils-debuginfoRed Hat CVE-2026-4891 5.3 Medium -
dnsmasq-utils-debuginfoRed Hat CVE-2026-4890 7.5 High -
dnsmasq-utils-debuginfoRed Hat CVE-2026-2291 7.3 High -
dnsmasq-utils-debuginfoRed Hat The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
dnsmasq-utils-debuginfoRed Hat Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
dnsmasq-utils-debuginfoRed Hat An issue was discovered in Dnsmasq before 2.90. The default maximum EDNS.0 UDP packet size was... 7.5 High -
dnsmasq-utils-debuginfoRed Hat A single-byte, non-arbitrary write/use-after-free flaw was found in dnsmasq. This flaw allows an... 7.5 High -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq in versions before 2.85. When configured to use a specific server for... 4.0 Medium -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before version 2.83. A heap-based buffer overflow was discovered in... 5.9 Medium -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before version 2.83. When receiving a query, dnsmasq does not check... 3.7 Low -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before version 2.83. When getting a reply from a forwarded query,... 3.7 Low -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before version 2.83. When getting a reply from a forwarded query,... 3.7 Low -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before version 2.83. A heap-based buffer overflow was discovered in... 5.9 Medium -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before 2.83. A buffer overflow vulnerability was discovered in the... 8.1 High -
dnsmasq-utils-debuginfoRed Hat A flaw was found in dnsmasq before version 2.83. A heap-based buffer overflow was discovered in... 8.1 High -
dnsmasq-utils-debuginfoRed Hat A vulnerability was found in dnsmasq before version 2.81, where the memory leak allows remote... 3.7 Low