fuse vulnerabilities (Red Hat)
5 vulnerabilities.
-
fuseRed Hat In fuse before versions 2.9.8 and 3.x before 3.2.5, fusermount is vulnerable to a restriction... 5.3 Medium -
fuseRed Hat Certain legacy functionality in fusermount in fuse 2.8.5 and earlier, when util-linux does not... 3.3 Low -
fuseRed Hat fusermount in fuse 2.8.5 and earlier does not perform a chdir to / before performing a mount or... 3.3 Low -
fuseRed Hat fuse 2.8.5 and earlier does not properly handle when /etc/mtab cannot be updated, which allows... 3.3 Low -
fuseRed Hat FUSE, possibly 2.8.5 and earlier, allows local users to create mtab entries with arbitrary... 5.8 Medium