libreoffice-postgresql vulnerabilities (Red Hat)
28 vulnerabilities.
-
libreoffice-postgresqlRed Hat Heap buffer overflow in Calc formula compilation 5.4 Medium -
libreoffice-postgresqlRed Hat Heap Buffer Overflow in AgileEngine 5.4 Medium -
libreoffice-postgresqlRed Hat Macro URL arbitrary script execution 7.2 High -
libreoffice-postgresqlRed Hat Improper input validation enabling arbitrary Gstreamer pipeline injection 8.3 High -
libreoffice-postgresqlRed Hat Unsafe URL assembly flaw in allowed script location check 7.8 High -
libreoffice-postgresqlRed Hat Insufficient URL decoding flaw in categorizing macro location 7.8 High -
libreoffice-postgresqlRed Hat Insufficient URL encoding flaw in allowed script location check 7.8 High -
libreoffice-postgresqlRed Hat LibreLogo global-event script execution 9.8 Critical -
libreoffice-postgresqlRed Hat Insufficient url validation allowing LibreLogo script execution 9.8 Critical -
libreoffice-postgresqlRed Hat LibreOffice has a 'stealth mode' in which only documents from locations deemed 'trusted' are... 4.3 Medium -
libreoffice-postgresqlRed Hat LibreOffice has a feature where documents can specify that pre-installed scripts can be executed... 9.8 Critical -
libreoffice-postgresqlRed Hat It was found that libreoffice before versions 6.0.7 and 6.1.3 was vulnerable to a directory... 7.8 High -
libreoffice-postgresqlRed Hat An information disclosure vulnerability occurs when LibreOffice 6.0.3 and Apache OpenOffice... 7.5 High -
libreoffice-postgresqlRed Hat The SwCTBWrapper::Read function in sw/source/filter/ww8/ww8toolbar.cxx in LibreOffice before 5.4... 7.8 High -
libreoffice-postgresqlRed Hat sot/source/sdstor/stgstrms.cxx in LibreOffice before 5.4.5.1 and 6.x before 6.0.1.1 uses an... 7.8 High -
libreoffice-postgresqlRed Hat LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers to read arbitrary files via... 9.8 Critical -
libreoffice-postgresqlRed Hat LibreOffice before 2017-01-02 has an out-of-bounds write caused by a heap-based buffer overflow... 9.8 Critical -
libreoffice-postgresqlRed Hat By exploiting the way Apache OpenOffice before 4.1.4 renders embedded objects, an attacker could... 5.5 Medium -
libreoffice-postgresqlRed Hat LibreOffice before 5.0.5 allows remote attackers to cause a denial of service (memory corruption)... 7.8 High -
libreoffice-postgresqlRed Hat The lwp filter in LibreOffice before 5.0.4 allows remote attackers to cause a denial of service ... 7.8 High -
libreoffice-postgresqlRed Hat LibreOffice before 4.4.6 and 5.x before 5.0.1 and Apache OpenOffice before 4.1.2 allows remote... 6.8 Medium -
libreoffice-postgresqlRed Hat Integer overflow in LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 allows remote... 6.8 Medium -
libreoffice-postgresqlRed Hat Integer underflow in LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2, when the... 6.8 Medium -
libreoffice-postgresqlRed Hat LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 uses the stored LinkUpdateMode... 4.3 Medium -
libreoffice-postgresqlRed Hat The HWP filter in LibreOffice before 4.3.7 and 4.4.x before 4.4.2 and Apache OpenOffice before 4... 6.8 Medium -
libreoffice-postgresqlRed Hat Use-after-free vulnerability in the socket manager of Impress Remote in LibreOffice 4.x before 4... 7.5 High -
libreoffice-postgresqlRed Hat The OLE preview generation in Apache OpenOffice before 4.1.1 and OpenOffice.org (OOo) might allow... 4.3 Medium -
libreoffice-postgresqlRed Hat LibreOffice 4.2.4 executes unspecified VBA macros automatically, which has unspecified impact and... 10.0 High