rh-postgresql10-postgresql-plpython vulnerabilities (Red Hat)
19 vulnerabilities.
-
rh-postgresql10-postgresql-plpythonRed Hat PostgreSQL non-owner REFRESH MATERIALIZED VIEW CONCURRENTLY executes arbitrary SQL 8.0 High -
rh-postgresql10-postgresql-plpythonRed Hat Postgresql: buffer overrun from integer overflow in array modification 8.8 High -
rh-postgresql10-postgresql-plpythonRed Hat A vulnerability found in postgresql. On this security issue an attack requires permission to... 8.0 High -
rh-postgresql10-postgresql-plpythonRed Hat A flaw was found in PostgreSQL. There is an issue with incomplete efforts to operate safely when... 8.8 High -
rh-postgresql10-postgresql-plpythonRed Hat A flaw was found in postgresql. Using an INSERT ... ON CONFLICT ... DO UPDATE command on a... 6.5 Medium -
rh-postgresql10-postgresql-plpythonRed Hat A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17... 8.8 High -
rh-postgresql10-postgresql-plpythonRed Hat Incorrect Comparison, Permissive List of Allowed Inputs, and Privilege Context Switching Error in PostgreSQL 7.5 High -
rh-postgresql10-postgresql-plpythonRed Hat SQL Injection 8.8 High -
rh-postgresql10-postgresql-plpythonRed Hat Use of a Broken or Risky Cryptographic Algorithm in PostgreSQL 8.1 High -
rh-postgresql10-postgresql-plpythonRed Hat Untrusted Search Path in PostgreSQL 7.3 High -
rh-postgresql10-postgresql-plpythonRed Hat It was found that PostgreSQL versions before 12.4, before 11.9 and before 10.14 did not properly... 7.1 High -
rh-postgresql10-postgresql-plpythonRed Hat A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
rh-postgresql10-postgresql-plpythonRed Hat A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a... 7.5 High -
rh-postgresql10-postgresql-plpythonRed Hat PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack... 7.5 High -
rh-postgresql10-postgresql-plpythonRed Hat A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding... 3.1 Low -
rh-postgresql10-postgresql-plpythonRed Hat postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and... 8.0 High -
rh-postgresql10-postgresql-plpythonRed Hat It was discovered that PostgreSQL versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 failed... 7.1 High -
rh-postgresql10-postgresql-plpythonRed Hat A vulnerability was found in libpq, the default PostgreSQL client library where libpq failed to... 8.5 High -
rh-postgresql10-postgresql-plpythonRed Hat postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog... 4.2 Medium