rh-postgresql95-postgresql-plpython vulnerabilities (Red Hat)
16 vulnerabilities.
-
rh-postgresql95-postgresql-plpythonRed Hat It was discovered that PostgreSQL versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 failed... 7.1 High -
rh-postgresql95-postgresql-plpythonRed Hat A vulnerability was found in libpq, the default PostgreSQL client library where libpq failed to... 8.5 High -
rh-postgresql95-postgresql-plpythonRed Hat Privilege escalation flaws were found in the Red Hat initialization scripts of PostgreSQL. An... 6.5 Medium -
rh-postgresql95-postgresql-plpythonRed Hat A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other... 8.8 High -
rh-postgresql95-postgresql-plpythonRed Hat In postgresql 9.3.x before 9.3.21, 9.4.x before 9.4.16, 9.5.x before 9.5.11, 9.6.x before 9.6.7... 7.0 High -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, 9.5.x before 9.5.10, 9.4.x before 9.4.15, 9.3.x... 6.7 Medium -
rh-postgresql95-postgresql-plpythonRed Hat INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and... 6.5 Medium -
rh-postgresql95-postgresql-plpythonRed Hat Invalid json_populate_recordset or jsonb_populate_recordset function calls in PostgreSQL 10.x... 8.1 High -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing... 7.5 High -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to... 8.8 High -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect... 9.8 Critical -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL versions 8.4 - 9.6 are vulnerable to information leak in pg_user_mappings view which... 7.5 High -
rh-postgresql95-postgresql-plpythonRed Hat In PostgreSQL 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6... 5.9 Medium -
rh-postgresql95-postgresql-plpythonRed Hat It was found that some selectivity estimation functions in PostgreSQL before 9.2.21, 9.3.x before... 7.5 High -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL before 9.1.23, 9.2.x before 9.2.18, 9.3.x before 9.3.14, 9.4.x before 9.4.9, and 9.5.x... 7.1 High -
rh-postgresql95-postgresql-plpythonRed Hat PostgreSQL before 9.1.23, 9.2.x before 9.2.18, 9.3.x before 9.3.14, 9.4.x before 9.4.9, and 9.5.x... 8.3 High