rh-postgresql96-postgresql-plpython vulnerabilities (Red Hat)
13 vulnerabilities.
-
rh-postgresql96-postgresql-plpythonRed Hat Untrusted Search Path in PostgreSQL 7.3 High -
rh-postgresql96-postgresql-plpythonRed Hat A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
rh-postgresql96-postgresql-plpythonRed Hat A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a... 7.5 High -
rh-postgresql96-postgresql-plpythonRed Hat A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding... 3.1 Low -
rh-postgresql96-postgresql-plpythonRed Hat It was discovered that PostgreSQL versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 failed... 7.1 High -
rh-postgresql96-postgresql-plpythonRed Hat A vulnerability was found in libpq, the default PostgreSQL client library where libpq failed to... 8.5 High -
rh-postgresql96-postgresql-plpythonRed Hat Privilege escalation flaws were found in the Red Hat initialization scripts of PostgreSQL. An... 6.5 Medium -
rh-postgresql96-postgresql-plpythonRed Hat postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog... 4.2 Medium -
rh-postgresql96-postgresql-plpythonRed Hat A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other... 8.8 High -
rh-postgresql96-postgresql-plpythonRed Hat In postgresql 9.3.x before 9.3.21, 9.4.x before 9.4.16, 9.5.x before 9.5.11, 9.6.x before 9.6.7... 7.0 High -
rh-postgresql96-postgresql-plpythonRed Hat PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, 9.5.x before 9.5.10, 9.4.x before 9.4.15, 9.3.x... 6.7 Medium -
rh-postgresql96-postgresql-plpythonRed Hat INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and... 6.5 Medium -
rh-postgresql96-postgresql-plpythonRed Hat Invalid json_populate_recordset or jsonb_populate_recordset function calls in PostgreSQL 10.x... 8.1 High