unbound-python vulnerabilities (Red Hat)
7 vulnerabilities.
-
unbound-pythonRed Hat Heap buffer overflow and possible Remote Code Execution when digesting DNSKEY 9.1 Critical -
unbound-pythonRed Hat The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
unbound-pythonRed Hat Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
unbound-pythonRed Hat An incomplete fix for CVE-2020-12662 was shipped for Unbound in Red Hat Enterprise Linux 7, as... 7.5 High -
unbound-pythonRed Hat Unbound before 1.10.1 has an infinite loop via malformed DNS answers received from upstream servers. 7.5 High -
unbound-pythonRed Hat Unbound before 1.10.1 has Insufficient Control of Network Message Volume, aka an "NXNSAttack"... 7.5 High -
unbound-pythonRed Hat iterator.c in NLnet Labs Unbound before 1.5.1 does not limit delegation chaining, which allows... 4.3 Medium