bind-dyndb-ldap vulnerabilities (Rocky Linux)
28 vulnerabilities.
-
bind-dyndb-ldapRocky Linux Freeipa: ipa: freeipa/idm: cross-site scripting vulnerability allows arbitrary code execution via crafted url 8.1 High -
bind-dyndb-ldapRocky Linux Freeipa: idm: freeipa: idp-add eval() reachable before authorization check allows environment disclosure and denial of service 8.1 High -
bind-dyndb-ldapRocky Linux Ipa: freeipa: freeipa: unauthenticated ldap client can obtain administrator credentials via the self-managed-token aci 9.8 Critical -
bind-dyndb-ldapRocky Linux Freeipa: idm: ipa: freeipa: obtaining tgs with impersonating cname through trust relationships 9.6 Critical -
bind-dyndb-ldapRocky Linux Ipa: freeipa: unauthenticated dos in `/ipa/i18n_messages` via unbounded request body read 7.5 High -
bind-dyndb-ldapRocky Linux Ipa: privilege escalation via krbcanonicalname manipulation due to realm-unaware uniqueness enforcement in freeipa ldap datastore 8.7 High -
bind-dyndb-ldapRocky Linux Ipa: freeipa: unauthenticated dos in `/ipa/migration/migration.py` via unbounded request body read 7.5 High -
bind-dyndb-ldapRocky Linux Freeipa: ipa: freeipa: trust-fetch-domains uses trust-read aci to gate a privileged ad trust refresh, allowing unauthorized ldap writes 8.2 High -
bind-dyndb-ldapRocky Linux Python-kdcproxy: remote dos via unbounded tcp upstream buffering 5.9 Medium -
bind-dyndb-ldapRocky Linux Python-kdcproxy: unauthenticated ssrf via realm‑controlled dns srv 8.6 High -
bind-dyndb-ldapRocky Linux Freeipa: idm: privilege escalation from host to domain admin in freeipa 9.1 Critical -
bind-dyndb-ldapRocky Linux Freeipa: idm: privilege escalation from host to domain admin in freeipa 9.1 Critical -
bind-dyndb-ldapRocky Linux Assertion failure when serving both stale cache data and authoritative zone content 7.5 High -
bind-dyndb-ldapRocky Linux SIG(0) can be used to exhaust CPU resources 7.5 High -
bind-dyndb-ldapRocky Linux BIND's database will be slow if a very large number of RRs exist at the same name 7.5 High -
bind-dyndb-ldapRocky Linux Freeipa: user can obtain a hash of the passwords of all domain users and perform offline brute force 8.1 High -
bind-dyndb-ldapRocky Linux Freeipa: delegation rules allow a proxy service to impersonate any user to access another target service 8.8 High -
bind-dyndb-ldapRocky Linux JWCrypto vulnerable to JWT bomb Attack in `deserialize` function 6.8 Medium -
bind-dyndb-ldapRocky Linux Specific recursive query patterns may lead to an out-of-memory condition 7.5 High -
bind-dyndb-ldapRocky Linux Enabling both DNS64 and serve-stale may cause an assertion failure during recursive resolution 7.5 High -
bind-dyndb-ldapRocky Linux Querying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabled 7.5 High -
bind-dyndb-ldapRocky Linux The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
bind-dyndb-ldapRocky Linux Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
bind-dyndb-ldapRocky Linux Parsing large DNS messages may cause excessive CPU load 7.5 High -
bind-dyndb-ldapRocky Linux Jwcrypto: denail of service via specifically crafted jwe 5.3 Medium -
bind-dyndb-ldapRocky Linux A flaw was found in the way Samba, as an Active Directory Domain Controller, implemented Kerberos... 7.2 High -
bind-dyndb-ldapRocky Linux A flaw was found in slapi-nis in versions before 0.56.7. A NULL pointer dereference during the... 7.5 High -
bind-dyndb-ldapRocky Linux Potential XSS vulnerability in jQuery 6.9 Medium