dhcp vulnerabilities (Rocky Linux)
5 vulnerabilities.
-
dhcpRocky Linux The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
dhcpRocky Linux Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
dhcpRocky Linux Parsing large DNS messages may cause excessive CPU load 7.5 High -
dhcpRocky Linux DNS forwarders - cache poisoning vulnerability 6.8 Medium -
dhcpRocky Linux A buffer overrun in lease file parsing code can be used to exploit a common vulnerability shared by dhcpd and dhclient 7.4 High