dnsmasq vulnerabilities (Rocky Linux)
10 vulnerabilities.
-
dnsmasqRocky Linux CVE-2026-5172 7.3 High -
dnsmasqRocky Linux CVE-2026-4893 5.3 Medium -
dnsmasqRocky Linux CVE-2026-4892 8.4 High -
dnsmasqRocky Linux CVE-2026-4891 5.3 Medium -
dnsmasqRocky Linux CVE-2026-4890 7.5 High -
dnsmasqRocky Linux CVE-2026-2291 7.3 High -
dnsmasqRocky Linux The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
dnsmasqRocky Linux Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
dnsmasqRocky Linux A single-byte, non-arbitrary write/use-after-free flaw was found in dnsmasq. This flaw allows an... 7.5 High -
dnsmasqRocky Linux A flaw was found in dnsmasq in versions before 2.85. When configured to use a specific server for... 4.0 Medium