libheimdal vulnerabilities (SUSE)
9 vulnerabilities.
-
libheimdalSUSE CVE-2022-44640 affecting package samba for versions less than 4.18.3-1 9.8 Critical -
libheimdalSUSE CVE-2021-44758 affecting package samba for versions less than 4.18.3-1 7.5 High -
libheimdalSUSE Important: krb5 security update 8.8 High -
libheimdalSUSE Read one byte past a buffer when normalizing Unicode 5.9 Medium -
libheimdalSUSE CVE-2022-3437 affecting package samba 4.12.5-7 6.5 Medium -
libheimdalSUSE A null pointer de-reference was found in the way samba kerberos server handled missing sname in... 6.5 Medium -
libheimdalSUSE All Samba versions 4.x.x before 4.9.17, 4.10.x before 4.10.11 and 4.11.x before 4.11.3 have an... 5.4 Medium -
libheimdalSUSE In the client side of Heimdal before 7.6.0, failure to verify anonymous PKINIT PA-PKINIT-KX key... 7.4 High -
libheimdalSUSE A flaw was found in samba's Heimdal KDC implementation, versions 4.8.x up to, excluding 4.8.12, 4... 7.5 High