libuv vulnerabilities (SUSE)
6 vulnerabilities.
-
libuvSUSE Specific recursive query patterns may lead to an out-of-memory condition 7.5 High -
libuvSUSE Querying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabled 7.5 High -
libuvSUSE The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
libuvSUSE Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
libuvSUSE Parsing large DNS messages may cause excessive CPU load 7.5 High -
libuvSUSE Improper Domain Lookup that potentially leads to SSRF attacks in libuv 7.3 High