libwps vulnerabilities (SUSE)
15 vulnerabilities.
-
libwpsSUSE It was found that libreoffice before versions 6.0.7 and 6.1.3 was vulnerable to a directory... 7.8 High -
libwpsSUSE An information disclosure vulnerability occurs when LibreOffice 6.0.3 and Apache OpenOffice... 7.5 High -
libwpsSUSE Recommended update for LibreOffice No score -
libwpsSUSE LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers to read arbitrary files via... 9.8 Critical -
libwpsSUSE Document Liberation Project libstaroffice before 2017-04-07 has an out-of-bounds write caused by... 9.8 Critical -
libwpsSUSE Document Liberation Project libmwaw before 2017-04-08 has an out-of-bounds write caused by a heap... 9.8 Critical -
libwpsSUSE LibreOffice before 5.0.5 allows remote attackers to cause a denial of service (memory corruption)... 7.8 High -
libwpsSUSE The lwp filter in LibreOffice before 5.0.4 allows remote attackers to cause a denial of service ... 7.8 High -
libwpsSUSE LibreOffice before 4.4.6 and 5.x before 5.0.1 and Apache OpenOffice before 4.1.2 allows remote... 6.8 Medium -
libwpsSUSE Integer overflow in LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 allows remote... 6.8 Medium -
libwpsSUSE Integer underflow in LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2, when the... 6.8 Medium -
libwpsSUSE LibreOffice before 4.4.5 and Apache OpenOffice before 4.1.2 uses the stored LinkUpdateMode... 4.3 Medium -
libwpsSUSE The HWP filter in LibreOffice before 4.3.7 and 4.4.x before 4.4.2 and Apache OpenOffice before 4... 6.8 Medium -
libwpsSUSE The resolveImplicitLevels function in common/ubidi.c in the Unicode Bidirectional Algorithm... 7.5 High -
libwpsSUSE The resolveImplicitLevels function in common/ubidi.c in the Unicode Bidirectional Algorithm... 7.5 High