pdns-recursor vulnerabilities (SUSE)
18 vulnerabilities.
-
pdns-recursorSUSE Crafted responses can lead to a denial of service in Recursor if recursive forwarding is configured 7.5 High -
pdns-recursorSUSE The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
pdns-recursorSUSE Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
pdns-recursorSUSE Deterred spoofing attempts can lead to authoritative servers being marked unavailable 3.4 Low -
pdns-recursorSUSE PowerDNS Recursor up to and including 4.5.9, 4.6.2 and 4.7.1, when protobuf logging is enabled,... 6.5 Medium -
pdns-recursorSUSE In PowerDNS Authoritative Server before 4.4.3, 4.5.x before 4.5.4, and 4.6.x before 4.6.1 and... 7.5 High -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor before 4.1.18, 4.2.x before 4.2.5, and 4.3.x before... 7.5 High -
pdns-recursorSUSE In PowerDNS Recursor versions up to and including 4.3.1, 4.2.2 and 4.1.16, the ACL restricting... 5.3 Medium -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor 4.1.0 through 4.3.0 where records in the answer... 7.5 High -
pdns-recursorSUSE PowerDNS Recursor from 4.1.0 up to and including 4.3.0 does not sufficiently defend against... 7.5 High -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor 4.1.0 up to and including 4.3.0. It allows an... 8.8 High -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor versions 4.1.x before 4.1.9 where records in the... 3.7 Low -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor versions after 4.1.3 before 4.1.9 where Lua hooks... 5.4 Medium -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor before version 4.1.8 where a remote attacker sending... 7.5 High -
pdns-recursorSUSE PowerDNS Authoritative Server 4.1.0 up to 4.1.4 inclusive and PowerDNS Recursor 4.0.0 up to 4.1.4... 5.3 Medium -
pdns-recursorSUSE PowerDNS Authoritative Server 3.3.0 up to 4.1.4 excluding 4.1.5 and 4.0.6, and PowerDNS Recursor... 5.3 Medium -
pdns-recursorSUSE An issue has been found in PowerDNS Recursor from 4.0.0 up to and including 4.1.4. A remote... 5.3 Medium -
pdns-recursorSUSE Improper input validation bugs in DNSSEC validators components in PowerDNS version 4.1.0 allow... 3.7 Low