postgresql10-libs vulnerabilities (SUSE)
6 vulnerabilities.
-
postgresql10-libsSUSE A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
postgresql10-libsSUSE PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack... 7.5 High -
postgresql10-libsSUSE A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding... 3.1 Low -
postgresql10-libsSUSE postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and... 8.0 High -
postgresql10-libsSUSE Security update for postgresql10 No score -
postgresql10-libsSUSE Security update for postgresql10 No score