postgresql96 vulnerabilities (SUSE)
20 vulnerabilities.
-
postgresql96SUSE A man-in-the-middle attacker can inject false responses to the client's first few queries,... 5.9 Medium -
postgresql96SUSE When the server is configured to use trust authentication with a clientcert requirement or to use... 8.1 High -
postgresql96SUSE Security update for postgresql, postgresql96, postgresql10 and postgresql12 No score -
postgresql96SUSE Incorrect Comparison, Permissive List of Allowed Inputs, and Privilege Context Switching Error in PostgreSQL 7.5 High -
postgresql96SUSE SQL Injection 8.8 High -
postgresql96SUSE Use of a Broken or Risky Cryptographic Algorithm in PostgreSQL 8.1 High -
postgresql96SUSE Untrusted Search Path in PostgreSQL 7.3 High -
postgresql96SUSE A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
postgresql96SUSE A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a... 7.5 High -
postgresql96SUSE A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding... 3.1 Low -
postgresql96SUSE It was discovered that PostgreSQL versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 failed... 7.1 High -
postgresql96SUSE A vulnerability was found in libpq, the default PostgreSQL client library where libpq failed to... 8.5 High -
postgresql96SUSE postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog... 4.2 Medium -
postgresql96SUSE A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other... 8.8 High -
postgresql96SUSE In postgresql 9.3.x before 9.3.21, 9.4.x before 9.4.16, 9.5.x before 9.5.11, 9.6.x before 9.6.7... 7.0 High -
postgresql96SUSE INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and... 6.5 Medium -
postgresql96SUSE Invalid json_populate_recordset or jsonb_populate_recordset function calls in PostgreSQL 10.x... 8.1 High -
postgresql96SUSE PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing... 7.5 High -
postgresql96SUSE PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to... 8.8 High -
postgresql96SUSE PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect... 9.8 Critical