systemd vulnerabilities (openEuler)
16 vulnerabilities.
-
systemdopenEuler systemd-homed: local privilege escalation via missing home-record signature verification on the authenticate path 6.7 Medium -
systemdopenEuler In nspawn in systemd 233 through 259 before 260, an escape-to-host action can occur via a crafted... 6.4 Medium -
systemdopenEuler In udev in systemd before 260, local root execution can occur via malicious hardware devices and... 6.4 Medium -
systemdopenEuler systemd: Local unprivileged user can trigger an assert 5.5 Medium -
systemdopenEuler Systemd: systemd: privilege escalation via improper access control in registermachine d-bus method 6.7 Medium -
systemdopenEuler Systemd-coredump: race condition that allows a local attacker to crash a suid program and gain read access to the resulting core dump 4.7 Medium -
systemdopenEuler The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
systemdopenEuler Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
systemdopenEuler Systemd-resolved: unsigned name response in signed zone is not refused when dnssec=yes 5.9 Medium -
systemdopenEuler systemd before 247 does not adequately block local privilege escalation for some Sudo... 7.8 High -
systemdopenEuler A vulnerability was found in systemd. This security flaw can cause a local information leak due... 5.5 Medium -
systemdopenEuler An off-by-one Error issue was discovered in Systemd in format_timespan() function of time-util.c.... 5.5 Medium -
systemdopenEuler A flaw was found in systemd. An uncontrolled recursion in systemd-tmpfiles may lead to a denial... 5.5 Medium -
systemdopenEuler basic/unit-name.c in systemd 220 through 248 has a Memory Allocation with an Excessive Size Value... 5.5 Medium -
systemdopenEuler An exploitable denial-of-service vulnerability exists in Systemd 245. A specially crafted DHCP... 6.1 Medium -
systemdopenEuler systemd through v245 mishandles numerical usernames such as ones composed of decimal digits or 0x... 6.7 Medium