nodejs17 vulnerabilities (openSUSE)
4 vulnerabilities.
-
nodejs17openSUSE Due to the formatting logic of the "console.table()" function it was not safe to allow user... 8.2 High -
nodejs17openSUSE Moderate: nodejs:14 security update 5.3 Medium -
nodejs17openSUSE Node.js < 12.22.9, < 14.18.3, < 16.13.2, and < 17.3.1 converts SANs (Subject Alternative Names)... 5.3 Medium -
nodejs17openSUSE Accepting arbitrary Subject Alternative Name (SAN) types, unless a PKI is specifically defined to... 7.4 High