Benjaminrojas vulnerabilities
Products
Newest
- benjaminprojas wp editor WP Editor <= 1.2.9.1 - Authenticated (Administrator+) Directory Traversal to Arbitrary File Read 4.9 Medium
- benjaminprojas wp editor WP Editor <= 1.2.9.1 - Authenticated (Administrator+) Directory Traversal to Arbitrary File Update 7.2 High
- benjaminprojas wp editor WP Editor <= 1.2.9 - Authenticated (Admin+) PHAR Deserialization 7.2 High
- benjamin rojas wp editor WordPress WP Editor plugin <=1.2.7 - Sensitive Data Exposure vulnerability 5.3 Medium
- benjaminprojas wp editor WP Editor < 1.2.7 - Authenticated SQL injection 7.2 High
- benjaminrojas wp editor The wp-editor plugin before 1.2.6 for WordPress has CSRF. 8.8 High
- benjaminrojas wp editor The wp-editor plugin before 1.2.6 for WordPress has incorrect permissions. 9.8 Critical