Bookly vulnerabilities
Products
- Bookly 9
Newest
- bookly WordPress Bookly plugin <= 28.2 - Broken Access Control vulnerability 7.5 High
- bookly WordPress Bookly plugin <= 28.2 - Insecure Direct Object References (IDOR) vulnerability 6.5 Medium
- bookly Bookly < 28.3 - Unauthenticated Payment Bypass via Booking Price Manipulation 5.3 Medium
- bookly Bookly < 28.3 - Unauthenticated Customer PII Update via Verification Bypass 5.3 Medium
- bookly WordPress Bookly plugin <= 27.7 - SQL Injection vulnerability 9.3 Critical
- bookly WordPress Bookly plugin <= 27.7 - Cross Site Scripting (XSS) vulnerability 7.1 High
- bookly WordPress Bookly plugin <= 27.4 - Sensitive Data Exposure vulnerability 7.5 High
- bookly WordPress Bookly plugin <= 26.7 - Reflected Cross Site Scripting (XSS) vulnerability 7.1 High
- bookly WordPress Bookly plugin <= 21.7.1 - Authenticated Arbitrary File Deletion vulnerability 7.7 High