G5theme Grid Plus vulnerabilities
- g5theme grid plus WordPress Grid Plus plugin <= 3.3 - Cross Site Scripting (XSS) vulnerability 7.1 High
- g5theme grid plus WordPress Grid Plus plugin <= 1.3.2 - Broken Access Control vulnerability 5.4 Medium
- g5theme grid plus – unlimited grid layout Grid Plus – Unlimited grid layout <= 1.3.5 - Unauthenticated Arbitrary Shortcode Execution via grid_plus_load_by_category 7.3 High
- g5theme grid plus, grid plus – unlimited grid layout +1 more Grid Plus <= 1.3.2 - Missing Authorization to Authenticated (Subscriber+) Grid Layout Add/Update/Delete 5.4 Medium
- g5theme grid plus, grid plus – unlimited grid layout +1 more Grid Plus <= 1.3.3 - Authenticated (Subscriber+) Local File Inclusion via Shortcode 8.8 High
- g5theme grid plus – unlimited grid layout, grid-plus +1 more WordPress Grid Plus Plugin <= 1.3.2 is vulnerable to Cross Site Scripting (XSS) 7.1 High