Hostinger vulnerabilities
Newest
- hostinger migrator WordPress Hostinger Migrator plugin <= 1.0 - Broken Access Control vulnerability 7.5 High
- hostinger reach – ai-powered email marketing for wordpress Hostinger Reach <= 1.3.8 - Missing Authorization to Authenticated (Subscriber+) Integration API Key Update 5.3 Medium
- hostinger, hostinger tools +1 more Hostinger <= 1.9.7 - Missing Authorization to Maintenance Mode Activation 7.3 High