Skip to content
Netapp Bootstrap Os vulnerabilities
-
oracle graalvm for jdk, jdk, oracle corporation java se +2 more +4 more
Vulnerability in Oracle Java SE (component: Compiler). Supported versions that are affected are...
CVE-2025-30691
Fix available
4.8 Medium
-
vim, netapp bootstrap os +1 more
Vim vulnerable to potential data loss with zip.vim and special crafted zip files
CVE-2025-29768
Fix available
4.4 Medium
-
apache tomcat, debian linux, netapp bootstrap os +2 more
Apache Tomcat: Potential RCE and/or information disclosure and/or information corruption with partial PUT
CVE-2025-24813
In KEVPublic exploitFix available
EPSS 99.9%
9.8 Critical
-
vim, netapp bootstrap os +1 more
vim main.c memory corruption
CVE-2025-1215
Fix available
2.4 Low
-
curl, netapp bootstrap os, h300s firmware +23 more +25 more
eventfd double close
CVE-2025-0665
Fix available
7.0 High
-
curl, netapp bootstrap os, element software +32 more +34 more
netrc and default credential leak
CVE-2025-0167
Fix available
3.4 Low
-
oracle graalvm, graalvm for jdk, jdk +9 more +11 more
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition...
CVE-2025-21502
Fix available
4.8 Medium
-
vim, neovim, netapp bootstrap os +2 more
heap-buffer-overflow with visual mode in Vim < 9.1.1003
CVE-2025-22134
Fix available
4.2 Medium
-
apache tomcat, netapp bootstrap os +1 more
Apache Tomcat: RCE due to TOCTOU issue in JSP compilation - CVE-2024-50379 mitigation was incomplete
CVE-2024-56337
Fix available
9.8 Critical
-
apache tomcat, netapp bootstrap os +1 more
Apache Tomcat: DoS in examples web application
CVE-2024-54677
Fix available
5.3 Medium
-
apache tomcat, netapp bootstrap os +1 more
Apache Tomcat: RCE due to TOCTOU issue in JSP compilation
CVE-2024-50379
Public exploitFix available
EPSS 31.8%
9.8 Critical
-
curl, netapp bootstrap os, h300s firmware +29 more +31 more
netrc and redirect credential leak
CVE-2024-11053
Fix available
3.4 Low
-
oracle graalvm, graalvm for jdk, jdk +3 more +5 more
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition...
CVE-2024-21211
Fix available
3.7 Low
-
vim, netapp bootstrap os +1 more
use-after-free when closing buffers in Vim
CVE-2024-47814
Fix available
3.9 Low
-
curl, debian linux, netapp active iq unified manager +26 more +28 more
OCSP stapling bypass with GnuTLS
CVE-2024-8096
Fix available
6.5 Medium
-
openssl, netapp bootstrap os, brocade fabric operating system +9 more +11 more
RFC7250 handshakes with unauthenticated servers don't abort as expected
CVE-2024-12797
Fix available
7.4 High
-
netapp 500f firmware, a250 firmware, active iq unified manager +22 more +24 more
Possible denial of service in X.509 name checks
CVE-2024-6119
Fix available
EPSS 66.6%
7.5 High
-
vim, netapp bootstrap os +1 more
heap-buffer-overflow in do_search() in Vim < 9.1.0689
CVE-2024-43790
Fix available
4.5 Medium
-
ruby rexml, netapp bootstrap os +1 more
REXML denial of service vulnerability
CVE-2024-43398
Fix available
5.9 Medium
-
vim, neovim, netapp bootstrap os +2 more
Vim heap-use-after-free in src/arglist.c:207
CVE-2024-43374
Fix available
4.5 Medium
-
ruby rexml, netapp bootstrap os +1 more
Denial of service in REXML
CVE-2024-39908
Public exploitFix available
4.3 Medium
-
oracle graalvm, graalvm enterprise edition, graalvm for jdk +10 more +12 more
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition...
CVE-2024-21147
Fix available
7.4 High
-
oracle graalvm, graalvm for jdk, java se +9 more +11 more
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition...
CVE-2024-21140
Fix available
4.8 Medium
-
openbsd openssh, almalinux, amazon linux +71 more +73 more
Openssh: regresshion - race condition in ssh allows rce/dos
CVE-2024-6387
Public exploitFix available
EPSS 99.5%
8.1 High
-
es iperf3, netapp bootstrap os +1 more
iPerf3 before 3.17, when used with OpenSSL before 3.2.0 as a server with RSA authentication,...
CVE-2024-26306
Fix available
5.9 Medium
-
gnu glibc, debian linux, netapp element software +11 more +13 more
nscd: netgroup cache assumes NSS callback uses in-buffer strings
CVE-2024-33602
Fix available
7.4 High
-
gnu glibc, debian linux, netapp h300s firmware +11 more +13 more
nscd: netgroup cache may terminate daemon on memory allocation failure
CVE-2024-33601
Fix available
7.3 High
-
gnu glibc, debian linux, netapp active iq unified manager +12 more +14 more
nscd: Null pointer crashes after notfound response
CVE-2024-33600
Fix available
5.9 Medium
-
gnu glibc, debian linux, netapp h300s firmware +8 more +10 more
nscd: Stack-based buffer overflow in netgroup cache
CVE-2024-33599
Fix available
8.1 High
-
greenwoodsoftware less, debian linux, netapp bootstrap os +2 more +4 more
less through 653 allows OS command execution via a newline character in the name of a file,...
CVE-2024-32487
Fix available
8.6 High
-
dnspython, eventlet, fedoraproject fedora +1 more +3 more
Potential DoS via the Tudoor mechanism in eventlet and dnspython
CVE-2023-29483
Fix available
7.0 High
-
openssl, debian linux, netapp 500f firmware +79 more +81 more
Unbounded memory growth with session handling in TLSv1.3
CVE-2024-2511
Fix available
EPSS 59.3%
5.9 Medium
-
gnu grub2, debian based gnu grub, netapp bootstrap os +2 more
GRUB2 does not call the module fini functions on exit, leading to Debian/Ubuntu's peimage GRUB2...
CVE-2024-2312
Fix available
6.7 Medium
-
curl, curl libcurl, apple macos +10 more +12 more
TLS certificate check bypass with mbedTLS
CVE-2024-2466
Fix available
6.5 Medium
-
curl, apple macos, netapp active iq unified manager +14 more +16 more
QUIC certificate check bypass with wolfSSL
CVE-2024-2379
Fix available
6.3 Medium
-
curl, apple macos, fedoraproject fedora +16 more +18 more
HTTP/2 push headers memory-leak
CVE-2024-2398
Fix available
EPSS 36.1%
8.6 High
-
curl, apple macos, fedoraproject fedora +12 more +14 more
Usage of disabled protocol
CVE-2024-2004
Fix available
3.5 Low
-
intel server platform services, netapp hci bootstrap os, hci compute node bios +2 more
Uncontrolled resource consumption for some Intel(R) SPS firmware before version SPS_E5_06.01.04...
CVE-2023-29153
4.9 Medium
-
debian linux, fedoraproject fedora, isc bind +5 more +7 more
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...
CVE-2023-50868
Public exploitFix available
EPSS 74.3%
7.5 High
-
debian linux, linux kernel, fedoraproject fedora +15 more +17 more
Use-after-free in Linux kernel's netfilter: nf_tables component
CVE-2024-1086
In KEVPublic exploitFix available
EPSS 28.1%
7.8 High
-
gnu glibc, c library, canonical ubuntu linux +48 more +50 more
Glibc: buffer overflow in ld.so leading to privilege escalation
CVE-2023-4911
In KEVPublic exploitFix available
EPSS 63.8%
7.8 High
-
eclipse jetty, netapp active iq unified manager, bootstrap os +2 more
Jetty DOS vulnerability on DosFilter
CVE-2024-9823
Fix available
5.3 Medium
-
openbsd openssh, netapp brocade fabric operating system, hci bootstrap os +4 more +6 more
ssh-add in OpenSSH before 9.3 adds smartcard keys to ssh-agent without the intended per-hop...
CVE-2023-28531
Fix available
9.8 Critical
-
python, fedoraproject fedora, netapp active iq unified manager +9 more +11 more
An issue was discovered in Python before 3.11.1. An unnecessary quadratic algorithm exists in one...
CVE-2022-45061
Fix available
7.5 High
-
haxx curl, apple macos, debian linux +14 more +16 more
When curl is used to retrieve and parse cookies from a HTTP(S) server, itaccepts cookies using...
CVE-2022-35252
Fix available
3.7 Low
-
debian linux, linux kernel, netapp a700s firmware +22 more +24 more
An issue was discovered in the Linux kernel through 5.18.14. xfrm_expand_policies in net/xfrm...
CVE-2022-36879
Fix available
5.5 Medium
-
haxx curl, apple macos, debian linux +15 more +17 more
When curl < 7.84.0 does FTP transfers secured by krb5, it handles message verification failures...
CVE-2022-32208
Fix available
5.9 Medium
-
haxx curl, apple macos, debian linux +15 more +17 more
When curl < 7.84.0 saves cookies, alt-svc and hsts data to local files, it makes the operation...
CVE-2022-32207
Fix available
EPSS 12.3%
9.8 Critical
-
haxx curl, debian linux, fedoraproject fedora +20 more +22 more
curl < 7.84.0 supports "chained" HTTP compression algorithms, meaning that a serverresponse can...
CVE-2022-32206
Fix available
EPSS 36.3%
6.5 Medium
-
openssl, broadcom sannav, debian linux +29 more +31 more
The c_rehash script allows command injection
CVE-2022-2068
Fix available
EPSS 96.4%
7.3 High
- Show olderLoading…