Skip to content
Netsweeper vulnerabilities
Newest
-
netsweeper
Netsweeper < 4.0.11 / 4.1.5 Reflected XSS via view_server_log.php
CVE-2015-20130
5.1 Medium
-
netsweeper
Netsweeper through 6.4.3 allows unauthenticated remote code execution because webadmin/tools...
CVE-2020-13167
Public exploit
EPSS 95.0%
9.8 Critical
-
netsweeper
Open redirect vulnerability in remotereporter/load_logfiles.php in Netsweeper before 4.0.5 allows...
CVE-2014-9617
6.1 Medium
-
netsweeper
Cross-site scripting (XSS) vulnerability in Netsweeper 4.0.4 allows remote attackers to inject...
CVE-2014-9615
6.1 Medium
-
netsweeper
The Web Panel in Netsweeper before 4.0.5 has a default password of branding for the branding...
CVE-2014-9614
EPSS 68.7%
9.8 Critical
-
netsweeper
Multiple SQL injection vulnerabilities in Netsweeper before 2.6.29.10 allow remote attackers to...
CVE-2014-9613
Public exploit
9.8 Critical
-
netsweeper
SQL injection vulnerability in remotereporter/load_logfiles.php in Netsweeper before 3.1.10, 4.0...
CVE-2014-9612
Public exploit
9.8 Critical
-
netsweeper
Directory traversal vulnerability in webadmin/reporter/view_server_log.php in Netsweeper before 3...
CVE-2014-9609
EPSS 12.6%
5.3 Medium
-
netsweeper
Cross-site scripting (XSS) vulnerability in webadmin/policy/group_table_ajax.php/ in Netsweeper...
CVE-2014-9608
6.1 Medium
-
netsweeper
Cross-site scripting (XSS) vulnerability in remotereporter/load_logfiles.php in Netsweeper 4.0.3...
CVE-2014-9607
6.1 Medium
-
netsweeper
Multiple cross-site scripting (XSS) vulnerabilities in Netsweeper before 3.1.10, 4.0.x before 4.0...
CVE-2014-9606
6.1 Medium
-
netsweeper
Unrestricted file upload vulnerability in webadmin/ajaxfilemanager/ajaxfilemanager.php in...
CVE-2014-9619
Public exploit
7.2 High
-
netsweeper
The Client Filter Admin portal in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before...
CVE-2014-9618
Public exploit
EPSS 72.7%
9.8 Critical
-
netsweeper
Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to...
CVE-2014-9616
7.5 High
-
netsweeper
Netsweeper before 4.0.5 allows remote attackers to bypass authentication and create arbitrary...
CVE-2014-9611
Public exploit
EPSS 12.7%
9.8 Critical
-
netsweeper
Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to...
CVE-2014-9610
Public exploit
5.3 Medium
-
netsweeper
WebUpgrade in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote...
CVE-2014-9605
Public exploit
9.4 High
-
netsweeper
Unspecified vulnerability in the WebAdmin Portal in Netsweeper has unknown impact and attack...
CVE-2012-3859
Public exploit
10.0 High
-
netsweeper
Cross-site request forgery (CSRF) vulnerability in accountmgr/adminupdate.php in the WebAdmin...
CVE-2012-2447
6.8 Medium
-
netsweeper
Cross-site scripting (XSS) vulnerability in tools/local_lookup.php in the WebAdmin Portal in...
CVE-2012-2446
4.3 Medium