Skip to content
Pluxml vulnerabilities
Newest
-
pluxml
If the anti spam-captcha functionality in PluXml versions 5.8.22 and earlier is enabled, a...
CVE-2025-70129
5.3 Medium
-
pluxml
A Stored Cross-Site Scripting (XSS) vulnerability exists in the PluXml article comments feature...
CVE-2025-70128
6.1 Medium
-
pluxml, pluxml cms +1 more
Session Fixation in PluXml CMS
CVE-2026-24352
4.8 Medium
-
pluxml, pluxml cms +1 more
Stored XSS in PluXml CMS
CVE-2026-24351
5.1 Medium
-
pluxml, pluxml cms +1 more
Stored XSS in PluXml CMS
CVE-2026-24350
5.1 Medium
-
pluxml
PluXml Media Management medias.php __destruct deserialization
CVE-2025-15438
5.1 Medium
-
pluxml
Authenticated Remote Code Execution (RCE) in PluXml CMS 5.8.22 allows an attacker with...
CVE-2025-67436
6.5 Medium
-
pluxml
A remote code execution (RCE) vulnerability in the component /PluXml/core/admin...
CVE-2024-48138
9.8 Critical
-
pluxml
PluXml Blog v5.8.9 was discovered to contain a remote code execution (RCE) vulnerability in the...
CVE-2024-22636
8.8 High
-
pluxml
A cross-site scripting (XSS) vulnerability in Pluxml v5.8.7 allows attackers to execute arbitrary...
CVE-2022-25020
Public exploit
5.4 Medium
-
pluxml
Pluxml v5.8.7 was discovered to allow attackers to execute arbitrary code via crafted PHP code...
CVE-2022-25018
Public exploit
8.8 High
-
pluxml
A stored cross-site scripting (XSS) vulnerability in the component core/admin/medias.php of...
CVE-2022-24587
5.4 Medium
-
pluxml
A stored cross-site scripting (XSS) vulnerability in the component /core/admin/comment.php of...
CVE-2022-24585
5.4 Medium
-
pluxml
A stored cross-site scripting (XSS) vulnerability in the component /core/admin/categories.php of...
CVE-2022-24586
5.4 Medium
-
pluxml
PluXML 5.8.7 allows core/admin/profil.php stored XSS via the Information field.
CVE-2021-38603
Public exploit
4.8 Medium
-
pluxml
PluXML 5.8.7 allows Article Editing stored XSS via Headline or Content.
CVE-2021-38602
Public exploit
4.8 Medium
-
pluxml
class.plx.admin.php in PluXml 5.7 allows attackers to execute arbitrary PHP code by modify the...
CVE-2020-18185
9.8 Critical
-
pluxml
PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article...
CVE-2017-1001001
5.4 Medium
-
pluxml
Cross-site scripting (XSS) vulnerability in PluXml 5.1.6 allows remote attackers to inject...
CVE-2012-4675
4.3 Medium
-
pluxml
PluXml before 5.1.6 allows remote attackers to obtain the installation path via the PHPSESSID.
CVE-2012-4674
5.0 Medium
-
pluxml
Directory traversal vulnerability in update/index.php in PluXml before 5.1.6 allows remote...
CVE-2012-2227
Public exploit
7.5 High
-
pluxml
Cross-site scripting (XSS) vulnerability in admin/auth.php in Pluxml 0.3.1 allows remote...
CVE-2007-3542
Public exploit
4.3 Medium
-
pluxml
Unrestricted file upload vulnerability in admin/images.php in Pluxml 0.3.1 allows remote...
CVE-2007-3432
Public exploit
7.5 High