Qodeinteractive Qi Blocks vulnerabilities
- qode qi blocks Qi Blocks <= 1.4.9 - Insecure Direct Object Reference to Authenticated (Author+) Arbitrary Style Modification via 'page_id' Parameter 4.3 Medium
- qode qi blocks Qi Blocks <= 1.4.3 - Missing Authorization to Arbitrary Attachment Resize 4.3 Medium
- qode qi blocks Qi Blocks <= 1.4.3 - Missing Authorization to Authenticated (Contributor+) Plugin Settings Update 4.3 Medium
- qode qi blocks Qi Blocks <= 1.2.9 - Authenticated (Author+) Stored Cross-Site Scripting 6.4 Medium