Skip to contentRedhat Enterprise Linux vulnerabilities
- containers common, red hat enterprise linux 10, enterprise linux 8 +10 more +12 morePodman: buildah: cri-o: fips crypto-policy directory mounting issue in containers/common go libraryCVE-2024-9341Fix available5.4 Medium
- qemu, red hat enterprise linux 10, enterprise linux 6 +5 more +7 moreQemu-kvm: usb: assertion failure in usb_ep_get()CVE-2024-8354Fix available5.5 Medium
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: heap buffer overflow in openpgp driver when generating keyCVE-2024-8443Fix available2.9 Low
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: uninitialized values after incorrect or missing checking return values of functions in libopenscCVE-2024-45617Fix available3.9 Low
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: incorrect handling of the length of buffers or files in pkcs15initCVE-2024-45620Fix available3.9 Low
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: incorrect handling length of buffers or files in libopenscCVE-2024-45619Fix available4.3 Medium
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: uninitialized values after incorrect or missing checking return values of functions in pkcs15initCVE-2024-45618Fix available3.9 Low
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: uninitialized values after incorrect check or usage of apdu response values in libopenscCVE-2024-45616Fix available3.9 Low
- opensc project opensc, red hat enterprise linux 10, enterprise linux 7 +3 more +5 moreLibopensc: pkcs15init: usage of uninitialized values in libopensc and pkcs15initCVE-2024-45615Fix available3.9 Low
- frrouting, redhat enterprise linux +1 moreAn issue was discovered in FRRouting (FRR) through 10.1. bgp_attr_encap in bgpd/bgp_attr.c does...CVE-2024-44070Fix available7.5 High
- libtiff, red hat enterprise linux 10, enterprise linux 6 +8 more +10 moreLibtiff: null pointer dereference in tif_dirinfo.cCVE-2024-7006Fix available7.5 High
- podman project podman, fedoraproject fedora, red hat enterprise linux 10 +7 more +9 morePodman: kernel: containers in shared ipc namespace are vulnerable to denial of service attackCVE-2024-3056Fix available7.7 High
- redhat 389 directory server, directory server, red hat directory server 11 +7 more +9 more389-ds-base: unauthenticated user can trigger a dos by sending a specific extended search requestCVE-2024-6237Fix available6.5 Medium
- qemu, red hat enterprise linux 10, enterprise linux 6 +5 more +7 moreQemu-kvm: virtio-net: queue index out-of-bounds access in software rssCVE-2024-6505Fix available6.8 Medium
- openbsd openssh, almalinux, amazon linux +71 more +73 moreOpenssh: regresshion - race condition in ssh allows rce/dosCVE-2024-6387Public exploitFix availableEPSS 99.5%8.1 High
- freedesktop poppler, red hat enterprise linux 10, enterprise linux 6 +4 more +6 morePoppler: pdfinfo: crash in broken documents when using -dests parameterCVE-2024-6239Fix available7.5 High
- red hat enterprise linux 10, enterprise linux 7, enterprise linux 8 +16 more +18 moreFreeipa: user can obtain a hash of the passwords of all domain users and perform offline brute forceCVE-2024-3183Public exploitFix available8.1 High
- gnu nano, red hat enterprise linux 10, enterprise linux 6 +7 more +9 moreNano: running `chmod` and `chown` on the filename allows malicious user to replace the emergency file with a malicious symlink to a root-owned fileCVE-2024-5742Fix available6.7 Medium
- clusterlabs booth, red hat enterprise linux 10, enterprise linux 7 +17 more +19 moreBooth: specially crafted hash can lead to invalid hmac being accepted by booth serverCVE-2024-3049Fix available5.9 Medium
- fedoraproject sssd, fedora, red hat enterprise linux 6 +29 more +31 moreSssd: race condition during authorization leads to gpo policies functioning inconsistentlyCVE-2023-3758Fix available7.1 High
- qemu, red hat enterprise linux 6, enterprise linux 7 +4 more +6 moreQemu-kvm: net: assertion failure in update_sctp_checksum()CVE-2024-3567Fix available5.5 Medium
- libdwarf project libdwarf, fedoraproject fedora, red hat enterprise linux 7 +2 more +4 moreLibdwarf: crashes randomly on fuzzed objectCVE-2024-2002Fix available7.5 High
- es iperf3, red hat enterprise linux 7, enterprise linux 8 +5 more +7 moreIperf3: possible denial of serviceCVE-2023-7250Fix available5.3 Medium
- redhat libvirt, debian linux, red hat enterprise linux 6 +5 more +7 moreLibvirt: null pointer dereference in udevconnectlistallinterfaces()CVE-2024-2496Fix available5.0 Medium
- sgi performance co-pilot, red hat enterprise linux 6, enterprise linux 7 +3 more +5 morePcp: unsafe use of directories allows pcp to root privilege escalationCVE-2023-6917Fix available6.0 Medium
- debian linux, fedoraproject fedora, redhat enterprise linux +1 more +3 moreThe implementation of PEAP in wpa_supplicant through 2.10 allows authentication bypass. For a...CVE-2023-52160Public exploitFix available6.5 Medium
- fedoraproject unbound, red hat enterprise linux 10, enterprise linux 6 +31 more +33 moreUnbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalationCVE-2024-1488Fix available8.0 High
- debian linux, fedoraproject fedora, isc bind +5 more +7 moreThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...CVE-2023-50868Public exploitFix availableEPSS 74.3%7.5 High
- fedoraproject fedora, isc bind, microsoft windows server 2008 +10 more +12 moreCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...CVE-2023-50387Public exploitFix availableEPSS 100.0%7.5 High
- opensc project opensc, fedoraproject fedora, red hat enterprise linux 7 +3 more +5 moreOpensc: memory use after free in authentic driver when updating token infoCVE-2024-1454Fix available3.4 Low
- debian linux, linux kernel, fedoraproject fedora +6 more +8 moreKernel: stack overflow problem in open vswitch kernel module leading to dosCVE-2024-1151Fix available5.5 Medium
- fedoraproject fedora, red hat directory server 11.5 e4s for rhel 8, directory server 11.7 for rhel 8 +22 more +24 more389-ds-base: a heap overflow leading to denail-of-servce while writing a value larger than 256 chars (in log_entry_attr)CVE-2024-1062Fix available5.5 Medium
- debian linux, linux kernel, red hat enterprise linux 6 +23 more +25 moreKernel: null pointer dereference in __nvmet_req_completeCVE-2023-6536Fix available6.5 Medium
- linux kernel, red hat enterprise linux 6, enterprise linux 7 +22 more +24 moreKernel: null pointer dereference in nvmet_tcp_execute_requestCVE-2023-6535Fix available6.5 Medium
- debian linux, linux kernel, red hat enterprise linux 6 +23 more +25 moreKernel: null pointer dereference in nvmet_tcp_build_iovecCVE-2023-6356Fix available6.5 Medium
- gnu grub2, fedoraproject fedora, red hat enterprise linux 6 +4 more +6 moreGrub2: grub2-set-bootflag can be abused by local (pseudo-)usersCVE-2024-1048Fix available3.3 Low
- redhat ansible, fedoraproject fedora, red hat ansible automation platform 2.4 for rhel 8 +7 more +9 moreAnsible-core: possible information leak in tasks that ignore ansible_no_log configurationCVE-2024-0690Fix available5.0 Medium
- m2crypto project m2crypto, red hat enterprise linux 6, enterprise linux 7 +7 more +9 moreM2crypto: bleichenbacher timing attacks in the rsa decryption api - incomplete fix for cve-2020-25657CVE-2023-50781Fix available7.5 High
- gnu cpio, red hat enterprise linux 6, enterprise linux 7 +3 more +5 moreCpio: extraction allows symlinks which enables remote command executionCVE-2023-72165.3 Medium
- linux kernel, red hat enterprise linux 6, enterprise linux 7 +5 more +7 moreKernel: marvin vulnerability side-channel leakage in the rsa decryption operationCVE-2023-6240Fix available6.5 Medium
- debian linux, linux kernel, fedoraproject fedora +15 more +17 moreUse-after-free in Linux kernel's netfilter: nf_tables componentCVE-2024-1086In KEVPublic exploitFix availableEPSS 28.1%7.8 High
- opensc project opensc, red hat enterprise linux 7, enterprise linux 8 +11 more +13 moreOpensc: side-channel leaks while stripping encryption pkcs#1 paddingCVE-2023-5992Fix available5.6 Medium
- opencryptoki project opencryptoki, red hat enterprise linux 6, enterprise linux 7 +6 more +8 moreOpencryptoki: timing side-channel in handling of rsa pkcs#1 v1.5 padded ciphertexts (marvin)CVE-2024-0914Fix available5.9 Medium
- linux kernel, red hat enterprise linux 6, enterprise linux 7 +3 more +5 moreKernel: max page sharing of kernel samepage merging (ksm) may cause memory deduplicationCVE-2024-0564Fix available5.3 Medium
- linux kernel, red hat enterprise linux 6, enterprise linux 7 +3 more +5 moreKernel: hugetlbfs: null pointer dereference in hugetlbfs_fill_super functionCVE-2024-0841Fix available6.6 Medium
- libtiff, apple ipados, iphone os +21 more +23 moreLibtiff: segment fault in libtiff in tiffreadrgbatileext() leading to denial of serviceCVE-2023-52356Public exploitFix available7.5 High
- libtiff, red hat ai inference server 3.2, discovery 2 +11 more +13 moreLibtiff: tiffrasterscanlinesize64 produce too-big size and could cause oomCVE-2023-52355Fix available7.5 High
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +13 more +15 moreShim: out of bounds read when parsing mz binariesCVE-2023-40551Fix available5.1 Medium
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +13 more +15 moreShim: out-of-bound read in verify_buffer_sbat()CVE-2023-40550Fix available5.5 Medium
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +13 more +15 moreShim: out-of-bounds read in verify_buffer_authenticode() malformed pe fileCVE-2023-40549Fix available6.2 Medium
- Show moreLoading…