Skip to contentRedhat vulnerabilities
Products
Show 140 moreShow less
Newest
- redhat 389 directory server, directory server, red hat directory server 11 +7 more +9 more389-ds-base: unauthenticated user can trigger a dos by sending a specific extended search requestCVE-2024-6237Fix available6.5 Medium
- qemu, red hat enterprise linux 10, enterprise linux 6 +5 more +7 moreQemu-kvm: virtio-net: queue index out-of-bounds access in software rssCVE-2024-6505Fix available6.8 Medium
- openbsd openssh, almalinux, amazon linux +71 more +73 moreOpenssh: regresshion - race condition in ssh allows rce/dosCVE-2024-6387Public exploitFix availableEPSS 99.5%8.1 High
- freedesktop poppler, red hat enterprise linux 10, enterprise linux 6 +4 more +6 morePoppler: pdfinfo: crash in broken documents when using -dests parameterCVE-2024-6239Fix available7.5 High
- redhat quay, red hat quay 3 +1 moreQuay: unauthorized user may authenticate via oauth application tokenCVE-2024-58914.2 Medium
- red hat enterprise linux 10, enterprise linux 7, enterprise linux 8 +16 more +18 moreFreeipa: user can obtain a hash of the passwords of all domain users and perform offline brute forceCVE-2024-3183Public exploitFix available8.1 High
- gnu nano, red hat enterprise linux 10, enterprise linux 6 +7 more +9 moreNano: running `chmod` and `chown` on the filename allows malicious user to replace the emergency file with a malicious symlink to a root-owned fileCVE-2024-5742Fix available6.7 Medium
- clusterlabs booth, red hat enterprise linux 10, enterprise linux 7 +17 more +19 moreBooth: specially crafted hash can lead to invalid hmac being accepted by booth serverCVE-2024-3049Fix available5.9 Medium
- red hat logging subsystem for red hat openshift, openshift container platform 4.12, openshift container platform 4.13 +7 more +9 moreOpenshift/telemeter: iss check during jwt authentication can be bypassedCVE-2024-50377.5 High
- katello project katello, red hat satellite 6, redhat satellite +2 moreKatello: potential cross-site scripting exploit in uiCVE-2024-48124.8 Medium
- red hat satellite 6, redhat satellite +1 moreForeman-installer: candlepin database password being leaked to local users via the process listCVE-2024-37166.2 Medium
- kubernetes cri-o, red hat enterprise linux 8, enterprise linux 9 +8 more +10 moreCri-o: malicious container can create symlink on hostCVE-2024-5154Fix available8.1 High
- red hat mirror registry for red hat openshift, redhat mirror registry +1 moreMirror-registry: default database secret key stored in plain-text on initial configuration fileCVE-2024-36236.5 Medium
- red hat mirror registry for red hat openshift, redhat mirror registry +1 moreMirror-registry: plain-text default csrf secret keyCVE-2024-36228.8 High
- red hat trusted profile analyzerBzip2: compressed content bomb leads to denial of service of bombastic apiCVE-2024-35084.3 Medium
- redhat openssl, red hat enterprise linux 6, enterprise linux 7 +2 more +4 morePerl-crypt-openssl-rsa: side-channel attack in pkcs#1 v1.5 padding mode (marvin attack)CVE-2024-2467Fix available5.9 Medium
- jberet, red hat build of keycloak, data grid 8 +11 more +13 moreJberet: jberet-core logging database credentialsCVE-2024-1102Fix available6.5 Medium
- fedoraproject sssd, fedora, red hat enterprise linux 6 +29 more +31 moreSssd: race condition during authorization leads to gpo policies functioning inconsistentlyCVE-2023-3758Fix available7.1 High
- redhat keycloak, red hat build of keycloak 22, build of keycloak 22.0.10 +2 more +4 moreKeycloak: session hijacking via re-authenticationCVE-2023-6787Fix available6.5 Medium
- redhat keycloak, red hat migration toolkit for runtimes 1 on rhel 8, mta-6.2-rhel-9 +26 more +28 moreKeycloak: path transversal in redirection validationCVE-2024-1132Fix available8.1 High
- qemu, red hat enterprise linux 6, enterprise linux 7 +4 more +6 moreQemu-kvm: net: assertion failure in update_sctp_checksum()CVE-2024-3567Fix available5.5 Medium
- mholt archiver, red hat advanced cluster security 3, advanced cluster security 4 +3 more +5 moreMholt/archiver: path traversal vulnerabilityCVE-2024-0406Public exploitFix available6.1 Medium
- libdwarf project libdwarf, fedoraproject fedora, red hat enterprise linux 7 +2 more +4 moreLibdwarf: crashes randomly on fuzzed objectCVE-2024-2002Fix available7.5 High
- es iperf3, red hat enterprise linux 7, enterprise linux 8 +5 more +7 moreIperf3: possible denial of serviceCVE-2023-7250Fix available5.3 Medium
- redhat libvirt, debian linux, red hat enterprise linux 6 +5 more +7 moreLibvirt: null pointer dereference in udevconnectlistallinterfaces()CVE-2024-2496Fix available5.0 Medium
- red hat openstack platform 16.1, openstack platform 16.2, openstack platform 17.1 +4 more +6 moreTripleo-ansible: bind keys are world readableCVE-2023-6725Fix available5.5 Medium
- red hat openshift container platform 4.13, openshift container platform 4.14, openshift container platform 4.15 +5 more +7 moreKubevirt-csi: persistentvolume allows access to hcp's root nodeCVE-2024-1725Fix available6.5 Medium
- redhat 3scale, red hat 3scale api management platform 2 +1 moreApicast: use_3scale_oidc_issuer_endpoint of token introspection policy isn't compatible with rh-sso 7.5 or later versionsCVE-2024-05606.3 Medium
- sgi performance co-pilot, red hat enterprise linux 6, enterprise linux 7 +3 more +5 morePcp: unsafe use of directories allows pcp to root privilege escalationCVE-2023-6917Fix available6.0 Medium
- redhat keycloak, red hat build of keycloak, single sign-on 7 +2 moreKeycloak-core: dos via account lockoutCVE-2024-1722Fix available3.7 Low
- netapp active iq unified manager, oncommand workflow automation, red hat openshift serverless +35 more +37 moreUndertow: out-of-memory error after several closed connections with wildfly-http-client protocolCVE-2024-1635Fix available7.5 High
- debian linux, fedoraproject fedora, redhat enterprise linux +1 more +3 moreThe implementation of PEAP in wpa_supplicant through 2.10 allows authentication bypass. For a...CVE-2023-52160Public exploitFix available6.5 Medium
- fedoraproject unbound, red hat enterprise linux 10, enterprise linux 6 +31 more +33 moreUnbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalationCVE-2024-1488Fix available8.0 High
- devfile registry-support, red hat openshift developer tools and services, openshift container platform 4 +1 more +3 moreRegistry-support: decompress can delete files outside scope via relative pathsCVE-2024-1485Fix available8.0 High
- debian linux, fedoraproject fedora, isc bind +5 more +7 moreThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...CVE-2023-50868Public exploitFix availableEPSS 74.3%7.5 High
- fedoraproject fedora, isc bind, microsoft windows server 2008 +10 more +12 moreCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...CVE-2023-50387Public exploitFix availableEPSS 100.0%7.5 High
- opensc project opensc, fedoraproject fedora, red hat enterprise linux 7 +3 more +5 moreOpensc: memory use after free in authentic driver when updating token infoCVE-2024-1454Fix available3.4 Low
- redhat undertow, red hat build of quarkus, data grid 8 +12 more +14 moreUndertow: directory traversal vulnerabilityCVE-2024-1459Fix available5.3 Medium
- debian linux, linux kernel, fedoraproject fedora +6 more +8 moreKernel: stack overflow problem in open vswitch kernel module leading to dosCVE-2024-1151Fix available5.5 Medium
- fedoraproject fedora, red hat directory server 11.5 e4s for rhel 8, directory server 11.7 for rhel 8 +22 more +24 more389-ds-base: a heap overflow leading to denail-of-servce while writing a value larger than 256 chars (in log_entry_attr)CVE-2024-1062Fix available5.5 Medium
- debian linux, linux kernel, red hat enterprise linux 6 +23 more +25 moreKernel: null pointer dereference in __nvmet_req_completeCVE-2023-6536Fix available6.5 Medium
- linux kernel, red hat enterprise linux 6, enterprise linux 7 +22 more +24 moreKernel: null pointer dereference in nvmet_tcp_execute_requestCVE-2023-6535Fix available6.5 Medium
- debian linux, linux kernel, red hat enterprise linux 6 +23 more +25 moreKernel: null pointer dereference in nvmet_tcp_build_iovecCVE-2023-6356Fix available6.5 Medium
- gnu grub2, fedoraproject fedora, red hat enterprise linux 6 +4 more +6 moreGrub2: grub2-set-bootflag can be abused by local (pseudo-)usersCVE-2024-1048Fix available3.3 Low
- redhat ansible, fedoraproject fedora, red hat ansible automation platform 2.4 for rhel 8 +7 more +9 moreAnsible-core: possible information leak in tasks that ignore ansible_no_log configurationCVE-2024-0690Fix available5.0 Medium
- red hat eap 7.4.14, jboss enterprise application platform 7.4 for rhel 8, jboss enterprise application platform 7.4 for rhel 9 +3 more +5 moreEap-galleon: custom provisioning creates unsecured http-invokerCVE-2023-45036.8 Medium
- m2crypto project m2crypto, red hat enterprise linux 6, enterprise linux 7 +7 more +9 moreM2crypto: bleichenbacher timing attacks in the rsa decryption api - incomplete fix for cve-2020-25657CVE-2023-50781Fix available7.5 High
- gnu cpio, red hat enterprise linux 6, enterprise linux 7 +3 more +5 moreCpio: extraction allows symlinks which enables remote command executionCVE-2023-72165.3 Medium
- linux kernel, red hat enterprise linux 6, enterprise linux 7 +5 more +7 moreKernel: marvin vulnerability side-channel leakage in the rsa decryption operationCVE-2023-6240Fix available6.5 Medium
- debian linux, linux kernel, fedoraproject fedora +15 more +17 moreUse-after-free in Linux kernel's netfilter: nf_tables componentCVE-2024-1086In KEVPublic exploitFix availableEPSS 28.1%7.8 High
- Show moreLoading…