Skip to content
Sir vulnerabilities
Newest
-
sir gnuboard
gnuboard gnuboard4 v4.36.04 and before is vulnerable to Second-order SQL Injection via the...
CVE-2025-61464
6.5 Medium
-
sir gnuboard
Cross Site Scripting (XSS) vulnerability in Gnuboard 5.6.15 allows authenticated attackers to...
CVE-2025-60859
6.1 Medium
-
gnuboard g6, sir gnuboard +1 more
Gnuboard g6 Post Reply qa cross site scripting
CVE-2025-7786
5.1 Medium
-
sir gnuboard
An open redirect vulnerability in gnuboard5 v.5.5.16 allows a remote attacker to obtain sensitive...
CVE-2024-37658
6.1 Medium
-
sir gnuboard
An open redirect vulnerability in gnuboard5 v.5.5.16 allows a remote attacker to obtain sensitive...
CVE-2024-37657
6.1 Medium
-
sir gnuboard
An open redirect vulnerability in gnuboard5 v.5.5.16 allows a remote attacker to obtain sensitive...
CVE-2024-37656
6.1 Medium
-
sir gnuboard, gnuboard gnuboard6 +1 more
There is an Open Redirect vulnerability in Gnuboard v6.0.4 and below via the `url` parameter in...
CVE-2024-39097
6.1 Medium
-
sir gnuboard, gnuboard gnuboard6 +1 more
Gnuboard g6 6.0.7 is vulnerable to Session hijacking due to a CORS misconfiguration.
CVE-2024-41475
8.8 High
-
sir gnuboard
Gnuboard g6 / https://github.com/gnuboard/g6 commit c2cc1f5069e00491ea48618d957332d90f6d40e4 is...
CVE-2024-24157
6.1 Medium
-
sir gnuboard, gnuboard gnuboard6 +1 more
Cross Site Scripting (XSS) vulnerability in Gnuboard g6 before Github commit...
CVE-2024-24156
6.1 Medium
-
sir gnuboard
Gnuboard 5.5.4 and 5.5.5 is vulnerable to Insecure Permissions. An attacker can change password...
CVE-2022-44216
7.5 High
-
gnuboard youngcart5
gnuboard youngcart5 menu_list_update.php cross site scripting
CVE-2021-4293
3.5 Low
-
sir gnuboard, unspecified gnuboard5 +1 more
gnuboard5 FAQ Key ID faq.php cross site scripting
CVE-2022-3963
3.5 Low
-
sir gnuboard
Gnuboard 5.55 and 5.56 is vulnerable to Cross Site Scripting (XSS) via bbs/member_confirm.php.
CVE-2022-30050
6.1 Medium
-
gnuboard gnuboard/gnuboard5, sir gnuboard +1 more
Use of a Broken or Risky Cryptographic Algorithm in gnuboard/gnuboard5
CVE-2022-1252
8.2 High
-
sir gnuboard
Cross Site Scripting (XSS) vulnerability in gnuboard5 <=v5.3.2.8 via the act parameter in bbs...
CVE-2020-18663
6.1 Medium
-
sir gnuboard
SQL Injection vulnerability in gnuboard5 <=v5.3.2.8 via the table_prefix parameter in install_db...
CVE-2020-18662
Public exploit
9.8 Critical
-
sir gnuboard
Cross Site Scripting (XSS) vulnerability in gnuboard5 <=v5.3.2.8 via the url parameter to bbs...
CVE-2020-18661
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18674
6.1 Medium
-
sir gnuboard
GNUBOARD5 before 5.3.2.0 has XSS that allows remote attackers to inject arbitrary web script or...
CVE-2018-18678
6.1 Medium
-
sir gnuboard
GNUBOARD5 before 5.3.2.0 has XSS that allows remote attackers to inject arbitrary web script or...
CVE-2018-18668
6.1 Medium
-
sir gnucommerce
The gnucommerce plugin before 0.5.7-BETA for WordPress has XSS.
CVE-2016-10920
6.1 Medium
-
sir gnucommerce
The gnucommerce plugin before 1.4.2 for WordPress has XSS.
CVE-2017-18572
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18676
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18675
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18672
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18670
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18673
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18671
6.1 Medium
-
sir gnuboard
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via...
CVE-2018-18669
6.1 Medium
-
sir gnuboard
Cross-Site Scripting (XSS) vulnerability in adm/sms_admin/num_book_write.php and adm/sms_admin...
CVE-2018-15582
6.1 Medium
-
sir gnuboard
Cross-Site Scripting (XSS) vulnerability in adm/contentformupdate.php in gnuboard5 before 5.3.1.6...
CVE-2018-15580
6.1 Medium
-
sir gnuboard
Cross-Site Scripting (XSS) vulnerability in adm/boardgroup_form_update.php and adm...
CVE-2018-15584
6.1 Medium
-
sir gnuboard
Cross-Site Scripting (XSS) vulnerability in adm/faqmasterformupdate.php in gnuboard5 before 5.3.1...
CVE-2018-15581
6.1 Medium
-
sir gnuboard
Cross-Site Scripting (XSS) vulnerability in newwinform.php in GNUBOARD5 before 5.3.1.6 allows...
CVE-2018-15585
6.1 Medium
-
sir gnuboard
Cross-Site Scripting (XSS) vulnerability in point_list.php in GNUBOARD5 before 5.3.1.6 allows...
CVE-2018-15583
6.1 Medium
-
sir gnuboard
Multiple SQL injection vulnerabilities in bbs/ajax.autosave.php in GNUboard 5.x and possibly...
CVE-2014-2339
Public exploit
6.5 Medium
-
sir gnuboard
Cross-site scripting (XSS) vulnerability in the file_download function in GNUBoard before 4.34.21...
CVE-2012-4873
Public exploit
4.3 Medium
-
sir gnuboard
SQL injection vulnerability in bbs/tb.php in Gnuboard 4.33.02 and earlier allows remote attackers...
CVE-2011-4066
Public exploit
7.5 High
-
sir gnuboard
Directory traversal vulnerability in common.php in SIR GNUBoard 4.31.03 allows remote attackers...
CVE-2009-0290
Public exploit
6.8 Medium
-
sir gnuboard
The file extension check in GNUBoard 3.40 and earlier only verifies extensions that contain all...
CVE-2005-0269
9.8 Critical
-
sir gnuboard
PHP remote file inclusion vulnerability in index.php in GNUBoard 3.39 and earlier allows remote...
CVE-2004-1403
7.5 High