Every CVE Search/ Get API key

CVE-2026-44063

LDAP filter injection

4.2 MediumFix available

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
High
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.21%Up 0.2 points since May 21, 2026
90%50%10%1%

What each source reports

CVE List Score used 4.2

LDAP filter injection

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
CVE-2026-44063
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-90
Updated
2026-11-02
EUVDEUVD-2026-31238 4.2

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
EUVD-2026-31238
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-h47x-56q8-mw44 4.2

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated...

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
GHSA-h47x-56q8-mw44
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-90
Updated
2026-11-02
NVD 4.2

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
CVE-2026-44063
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-90
Updated
2026-11-02
OSVALPINE-CVE-2026-44063 4.2

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
ALPINE-CVE-2026-44063
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Updated
2026-11-03
OSVDEBIAN-CVE-2026-44063 4.2

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
DEBIAN-CVE-2026-44063
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2026-44063 4.2

An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filter input.

Record
UBUNTU-CVE-2026-44063
CVSS 3.1
4.2 MediumCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
netatalk
Alpine:v3.24
before 4.5.0-r0
4.5.0-r0
netatalk
Debian:13
All versions, plus listed versions
4.2.3~ds-14.2.3~ds-1+deb13u14.2.3~ds-1+deb13u24.2.3~ds-24.2.3~ds-2.1
Show 7 moreShow less
4.4.1~ds-14.4.2~ds-14.4.3~ds-14.5.0~ds-14.5.0~ds-24.5.0~ds-34.5.1~ds-1
None known
netatalk
Debian:14
before 4.5.0~ds-1, plus listed versions
4.2.3~ds-14.2.3~ds-24.2.3~ds-2.14.4.1~ds-14.4.2~ds-14.4.3~ds-1
4.5.0~ds-1
netatalk
Ubuntu:Pro:14.04:LTS
All versions, plus listed versions
2.2.2-1ubuntu12.2.2-1ubuntu22.2.2-1ubuntu2.22.2.2-1ubuntu2.2+esm12.2.2-1ubuntu2.2+esm22.2.2-1ubuntu2.2+esm32.2.2-1ubuntu2.2+esm4
None known
netatalk
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
2.2.5-12.2.5-1ubuntu0.22.2.5-1ubuntu0.2+esm12.2.5-1ubuntu0.2+esm22.2.5-1ubuntu0.2+esm32.2.5-1ubuntu0.2+esm4
None known
netatalk
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
2.2.6-12.2.6-1ubuntu0.18.04.22.2.6-1ubuntu0.18.04.2+esm12.2.6-1ubuntu0.18.04.2+esm22.2.6-1ubuntu0.18.04.2+esm32.2.6-1ubuntu0.18.04.2+esm4
None known
netatalk
Ubuntu:Pro:20.04:LTS
All versions, plus listed versions
3.1.12~ds-33.1.12~ds-43.1.12~ds-4ubuntu0.20.04.13.1.12~ds-4ubuntu0.20.04.33.1.12~ds-4ubuntu0.20.04.3+esm13.1.12~ds-4ubuntu0.20.04.43.1.12~ds-4ubuntu0.20.04.4+esm13.1.12~ds-4ubuntu0.20.04.4+esm2
None known
netatalk
Ubuntu:Pro:22.04:LTS
All versions, plus listed versions
3.1.12~ds-93.1.12~ds-9build13.1.12~ds-9ubuntu0.22.04.13.1.12~ds-9ubuntu0.22.04.33.1.12~ds-9ubuntu0.22.04.3+esm13.1.12~ds-9ubuntu0.22.04.43.1.12~ds-9ubuntu0.22.04.4+esm13.1.12~ds-9ubuntu0.22.04.4+esm2
None known
netatalk
Ubuntu:Pro:24.04:LTS
All versions, plus listed versions
3.1.15~ds-1ubuntu13.1.18~ds-13.1.18~ds-1build23.1.18~ds-1build43.1.18~ds-1ubuntu0.1~esm13.1.18~ds-1ubuntu0.1~esm23.1.18~ds-1ubuntu0.1~esm3
None known
netatalk
Ubuntu:25.10
All versions, plus listed versions
4.1.2~ds-44.2.1~ds-14.2.3~ds-1
None known
netatalk
Ubuntu:26.10
All versions, plus listed versions
4.2.3~ds-2.14.4.3~ds-14.5.0~ds-34.5.1~ds-1
None known
netatalk
Ubuntu:26.04:LTS
All versions, plus listed versions
4.2.3~ds-14.2.3~ds-24.2.3~ds-2.14.2.3~ds-2.1ubuntu0.14.2.3~ds-2.1ubuntu0.2
None known

History

History
RecordedChangedSources
affected, aliases, referencesOSV
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-44063 is a medium vulnerability (CVSS 4.2) in Netatalk, published May 21, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.21%, the 11th percentile. Fixed in netatalk 4.5.0-r0.

References

MoveEnter Open