Every CVE Search/ Get API key

CVE-2002-0657

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to...

7.5 HighFix available

CVE-2002-0657 is a high vulnerability (CVSS 7.5) in Openssl, published July 30, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 9.23%, the 95th percentile. Fixed in openssl 0.9.6e-1.

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Exploit likelihood

9.23%Up 4.8 points since Feb 1, 2023
90%50%10%1%

What each source reports

NVD Score used 7.5

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Record
CVE-2002-0657
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Record
CVE-2002-0657
Updated
2026-11-02
EUVDEUVD-2002-0651 No score

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Record
EUVD-2002-0651
Updated
2026-11-03
GitHub AdvisoriesGHSA-p3wx-7ggv-j5vx No score

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to...

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Record
GHSA-p3wx-7ggv-j5vx
Updated
2026-11-02
OSV No score

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Record
CVE-2002-0657
Updated
2026-11-02
OSVDEBIAN-CVE-2002-0657 No score

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.

Record
DEBIAN-CVE-2002-0657
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
openssl
Debian:12
before 0.9.6e-1
0.9.6e-1
openssl
Debian:13
before 0.9.6e-1
0.9.6e-1
openssl
Debian:14
before 0.9.6e-1
0.9.6e-1
openssl094
Debian:3.0
before 0.9.4-6.woody.0, plus listed versions
0.9.4-60.9.4-6.potato.3
0.9.4-6.woody.0
openssl095
Debian:3.0
before 0.9.5a-6.woody.0
0.9.5a-6.woody.0
openssl
Debian:3.0
before 0.9.6c-2.woody.0
0.9.6c-2.woody.0
openssl094
Debian:3.0
before 0.9.4-6.woody.1, plus listed versions
0.9.4-60.9.4-6.potato.3
0.9.4-6.woody.1
openssl095
Debian:3.0
before 0.9.5a-6.woody.1
0.9.5a-6.woody.1
openssl
Debian:3.0
before 0.9.6c-2.woody.1
0.9.6c-2.woody.1
openssl094
Debian:3.0
before 0.9.4-6.woody.2, plus listed versions
0.9.4-60.9.4-6.potato.3
0.9.4-6.woody.2

History

History
WhenChangedSources
2026-11-03affected
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open