Every CVE Search/ Get API key

CVE-2002-0843

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and...

7.5 HighFix available

CVE-2002-0843 is a high vulnerability (CVSS 7.5) in Apache Http Server, published October 5, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 21.4%, the 97th percentile. Fixed in apache 1.3.26-0woody.

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and Apache 2.x before 2.0.43, allow a malicious web server to cause a denial of service and possibly execute arbitrary code via a long response.

Exploit likelihood

21.4%Up 16.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and Apache 2.x before 2.0.43, allow a malicious web server to cause a denial of service and possibly execute arbitrary code via a long response.

Record
CVE-2002-0843
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and Apache 2.x before 2.0.43, allow a malicious web server to cause a denial of service and possibly execute arbitrary code via a long response.

Record
CVE-2002-0843
Updated
2026-11-02
EUVDEUVD-2002-0835 No score

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and Apache 2.x before 2.0.43, allow a malicious web server to cause a denial of service and possibly execute arbitrary code via a long response.

Record
EUVD-2002-0835
Updated
2026-11-03
GitHub AdvisoriesGHSA-v5cr-9693-q9cg No score

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and...

Buffer overflows in the ApacheBench benchmark support program (ab.c) in Apache before 1.3.27, and Apache 2.x before 2.0.43, allow a malicious web server to cause a denial of service and possibly execute arbitrary code via a long response.

Record
GHSA-v5cr-9693-q9cg
Updated
2026-11-02
OSVBELL-CVE-2002-0843 7.5

CVE-2002-0843 does not affect BellSoft software

Record
BELL-CVE-2002-0843
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
apache
Debian:3.0
before 1.3.26-0woody
1.3.26-0woody
apache-ssl
Debian:3.0
before 1.3.26.1+1.48-0woody3
1.3.26.1+1.48-0woody3
apache-perl
Debian:3.0
before 1.3.26-1-1.26-0woody2
1.3.26-1-1.26-0woody2

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 30 moreShow less
MoveEnter Open