CVE-2001-0131
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite...
CVE-2001-0131 is a low vulnerability (CVSS 3.3) in Apache Http Server, published February 14, 2001. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.31%, the 83rd percentile. Fixed in apache 1.3.26-0woody.
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite arbitrary files via a symlink attack.
Exploit likelihood
What each source reports
NVD Score used
3.3
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite arbitrary files via a symlink attack.
- Record
CVE-2001-0131- CVSS 2.0
- 3.3 Low
AV:L/AC:M/Au:N/C:N/I:P/A:P - Weakness
- CWE-59
- Updated
- 2026-11-02
CVE List No score
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite arbitrary files via a symlink attack.
- Record
CVE-2001-0131- Updated
- 2026-11-02
EUVDEUVD-2001-0131 No score
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite arbitrary files via a symlink attack.
- Record
EUVD-2001-0131- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-36m7-hm82-xm8q No score
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite...
htpasswd and htdigest in Apache 2.0a9, 1.3.14, and others allows local users to overwrite arbitrary files via a symlink attack.
- Record
GHSA-36m7-hm82-xm8q- Weakness
- CWE-59
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
apacheDebian:3.0 |
before 1.3.26-0woody | 1.3.26-0woody |
apache-sslDebian:3.0 |
before 1.3.26.1+1.48-0woody3 | 1.3.26.1+1.48-0woody3 |
apache-perlDebian:3.0 |
before 1.3.26-1-1.26-0woody2 | 1.3.26-1-1.26-0woody2 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |