CVE-2004-0972
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and...
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
Exploit likelihood
What each source reports
NVD Score used
2.1
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
- Record
CVE-2004-0972- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
- Record
CVE-2004-0972- Updated
- 2026-11-02
EUVDEUVD-2004-0970 No score
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
- Record
EUVD-2004-0970- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-gmp4-x3hh-6gf4 No score
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and...
The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.
- Record
GHSA-gmp4-x3hh-6gf4- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
lvm10Debian:3.0 |
before 1.0.4-5woody2 | 1.0.4-5woody2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2004-0972 is a low vulnerability (CVSS 2.1) in Gentoo Linux, published October 20, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.39%, the 33rd percentile. Fixed in lvm10 1.0.4-5woody2.
References
securityfocus.com/bid/11290
exchange.xforce.ibmcloud.com/vulnerabilities/17583
oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10632
trustix.org/errata/2004/0050
bugzilla.redhat.com/bugzilla/show_bug.cgi?id=136308
rhn.redhat.com/errata/RHBA-2004-232.html
nvd.nist.gov/vuln/detail/CVE-2004-0972
github.com/advisories/GHSA-gmp4-x3hh-6gf4