Every CVE Search/ Get API key

CVE-2004-0972

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and...

2.1 LowFix available

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Exploit likelihood

0.39%Down 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0972
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
CVE-2004-0972
Updated
2026-11-02
EUVDEUVD-2004-0970 No score

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
EUVD-2004-0970
Updated
2026-11-03
GitHub AdvisoriesGHSA-gmp4-x3hh-6gf4 No score

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and...

The lvmcreate_initrd script in the lvm package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Record
GHSA-gmp4-x3hh-6gf4
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lvm10
Debian:3.0
before 1.0.4-5woody2
1.0.4-5woody2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0972 is a low vulnerability (CVSS 2.1) in Gentoo Linux, published October 20, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.39%, the 33rd percentile. Fixed in lvm10 1.0.4-5woody2.

References

MoveEnter Open