Every CVE Search/ Get API key

CVE-2005-2869

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote...

4.3 MediumPublic exploitFix available

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Exploit likelihood

5.09%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Record
CVE-2005-2869
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Record
CVE-2005-2869
Updated
2026-11-02
EUVDEUVD-2005-2870 No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Record
EUVD-2005-2870
Updated
2026-11-03
GitHub AdvisoriesGHSA-f47h-66wf-9744 No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote...

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Record
GHSA-f47h-66wf-9744
Updated
2026-11-02
OSV No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Record
CVE-2005-2869
Updated
2026-11-02
OSVDEBIAN-CVE-2005-2869 No score

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.

Record
DEBIAN-CVE-2005-2869
Updated
2026-11-02
OSVopenSUSE-SU-2024:11171-1 No score

phpMyAdmin-5.1.1-1.2 on GA media

These are all security issues fixed in the phpMyAdmin-5.1.1-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11171-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin
Debian:12
before 4:2.6.4-pl1-1
4:2.6.4-pl1-1
phpmyadmin
Debian:13
before 4:2.6.4-pl1-1
4:2.6.4-pl1-1
phpmyadmin
Debian:14
before 4:2.6.4-pl1-1
4:2.6.4-pl1-1
phpmyadmin
Debian:3.0
From an advisory covering 4 CVEs
All versions, plus listed versions
2.2.3-13:2.6.1-pl2-13:2.6.1-pl3-13:2.6.1-pl3-23:2.6.2-rc1-1
Show 45 moreShow less
4:2.10.0.2-14:2.10.1-14:2.10.1-24:2.10.1-34:2.10.2-14:2.10.3-14:2.11.0-14:2.11.1-14:2.11.1.2-14:2.11.2-14:2.11.2-24:2.11.2.1-14:2.11.2.2-14:2.11.3-14:2.11.3-24:2.11.4-14:2.11.5-14:2.11.5.1-14:2.11.5.2-14:2.11.6-14:2.11.7-14:2.11.7.1-14:2.11.7~rc2-14:2.11.8.1-14:2.11.8.1-24:2.11.8.1-34:2.11.8.1-44:2.11.8.1-54:2.11.8.1-5+lenny14:2.11.8.1-5+lenny34:2.11.8.1-5+lenny44:2.11.8.1-5+lenny54:2.11.8.1-5+lenny64:2.11.8.1-5+lenny74:2.11.8.1-5+lenny84:2.11.8.1-5+lenny94:2.11.8~rc1-14:2.6.2-14:2.6.2-24:2.6.2-34:2.6.2-3sarge14:2.6.2-3sarge24:2.6.2-3sarge34:2.6.2-3sarge44:2.6.2-3sarge5
None known
phpmyadmin
Debian:3.1
From an advisory covering 4 CVEs
before 4:2.6.2-3sarge1, plus listed versions
4:2.6.2-3
4:2.6.2-3sarge1
phpMyAdmin
openSUSE:Tumbleweed
From an advisory covering 31 CVEs
before 5.1.1-1.2
5.1.1-1.2

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBphpMyAdmin 2.x - 'error.php' Cross-Site Scripting2005-08-28

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-2869 is a medium vulnerability (CVSS 4.3) in Phpmyadmin, published September 8, 2005. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 5.09%, the 92nd percentile. Fixed in phpmyadmin 4:2.6.4-pl1-1.

References

Show 37 moreShow less
This page doesn't list everything

Left out here: 231 versions. The JSON record has them.

MoveEnter Open