Every CVE Search/ Get API key

CVE-2005-3694

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to...

7.8 HighPublic exploitFix available

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to cause a denial of service (segmentation fault and crash) via short zero-length packets, and possibly packets of length 1 or 2, as demonstrated using Nessus.

Exploit likelihood

12.0%Up 1.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.8

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to cause a denial of service (segmentation fault and crash) via short zero-length packets, and possibly packets of length 1 or 2, as demonstrated using Nessus.

Record
CVE-2005-3694
CVSS 2.0
7.8 HighAV:N/AC:L/Au:N/C:N/I:N/A:C
Updated
2026-11-02
CVE List No score

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to cause a denial of service (segmentation fault and crash) via short zero-length packets, and possibly packets of length 1 or 2, as demonstrated using Nessus.

Record
CVE-2005-3694
Updated
2026-11-02
EUVDEUVD-2005-3691 No score

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to cause a denial of service (segmentation fault and crash) via short zero-length packets, and possibly packets of length 1 or 2, as demonstrated using Nessus.

Record
EUVD-2005-3691
Updated
2026-11-03
GitHub AdvisoriesGHSA-g9qf-23cc-mpq5 No score

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to...

centericq 4.20.0-r3 with "Enable peer-to-peer communications" set allows remote attackers to cause a denial of service (segmentation fault and crash) via short zero-length packets, and possibly packets of length 1 or 2, as demonstrated using Nessus.

Record
GHSA-g9qf-23cc-mpq5
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
centericq
Debian:3.0
before 4.5.1-1.1woody1, plus listed versions
4.5.1-1.1
4.5.1-1.1woody1
centericq
Debian:3.1
before 4.20.0-1sarge3, plus listed versions
4.20.0-14.20.0-1sarge14.20.0-1sarge2
4.20.0-1sarge3

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBCenterICQ 4.20/4.5 - Packet Handling Remote Denial of Service2005-11-29

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3694 is a high vulnerability (CVSS 7.8) in Centericq, published November 20, 2005. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 12.0%, the 96th percentile. Fixed in centericq 4.5.1-1.1woody1.

References

Show 6 moreShow less
MoveEnter Open