CVEs published in November 2005
502 vulnerabilities, 46 critical, 0 exploited.
- xaraya Directory traversal vulnerability in the create function in xarMLSXML2PHPBackend.php in Xaraya 1... 5.0 Medium
- qnx rtos Buffer overflow in phgrafx in QNX 6.2.1 and 6.3.0 allows local users to execute arbitrary code... 4.6 Medium
- guppy Multiple directory traversal vulnerabilities in GuppY 4.5.9 and earlier allow remote attackers to... 6.4 Medium
- guppy Direct static code injection vulnerability in error.php in GuppY 4.5.9 and earlier, when... 7.5 High
- helpdesk issue manager issue manager Multiple SQL injection vulnerabilities in Central Manchester CLC Helpdesk Issue Manager 0.9 and... 7.5 High
- randshop SQL injection vulnerability in themes/kategorie/index.php in Randshop allows remote attackers to... 7.5 High
- netobjects fusion NetObjects Fusion 9 (NOF9) allows remote attackers to obtain sensitive information, including... 5.0 Medium
- panda antivirus, activescan, antivirus platinum +16 more +18 more Heap-based buffer overflow in pskcmp.dll in Panda Software Antivirus library allows remote... 7.5 High
- cisco ios Cross-site scripting (XSS) vulnerability in Cisco IOS Web Server for IOS 12.0(2a) allows remote... 2.6 Low
- babe logger logger SQL injection vulnerability in Babe Logger 2 allows remote attackers to execute arbitrary SQL... 7.5 High
- No product listed Cross-site scripting (XSS) vulnerability in PBLang 4.65 allows remote attackers to inject... 4.3 Medium
- ovbb ** DISPUTED ** Multiple SQL injection vulnerabilities in OvBB 0.08a allow remote attackers to... 7.5 High
- commodityrentals SQL injection vulnerability in usersession in CommodityRentals 2.0 Online Rental Business Creator... 7.5 High
- wsn forum forum SQL injection vulnerability in memberlist.php in WSN Forum 1.21 allows remote attackers to... 7.5 High
- clavister firewall, security gateway +1 more The Internet Key Exchange version 1 (IKEv1) implementation in Clavister Client Web allows remote... 7.5 High
- affcommerce Multiple SQL injection vulnerabilities in AFFcommerce 1.1.4 allow remote attackers to execute... 6.4 Medium
- vchs Unspecified vulnerability in the domain alias management in Virtual Hosting Control System (VHCS)... 5.0 Medium
- webmin, debian linux +1 more Format string vulnerability in miniserv.pl Perl web server in Webmin before 1.250 and Usermin... 7.5 High
- bosdev bosdates Multiple SQL injection vulnerabilities in calendar.php in BosDates 4.0 and earlier allow remote... 7.5 High
- post affiliate pro affiliate pro merchants/index.php in Post Affiliate Pro 2.0.4 and earlier, with magic_quotes_gpc disabled,... 5.0 Medium
- post affiliate pro affiliate pro SQL injection vulnerability in merchants/index.php in Post Affiliate Pro 2.0.4 and earlier allows... 7.5 High
- amazon shop shop Cross-site scripting (XSS) vulnerability in search.php in GhostScripter Amazon Shop 5.0.0, and... 4.3 Medium
- sun jdk, jre +1 more Unspecified vulnerability in Java Runtime Environment in Java JDK and JRE 5.0 Update 3 and... 7.5 High
- sun jdk, jre +1 more Multiple unspecified vulnerabilities in reflection APIs in Java SDK and JRE 1.4.2_08 and earlier... 7.5 High
- sun jdk, jre +1 more Unspecified vulnerability in reflection APIs in Java SDK and JRE 1.3.1_15 and earlier, 1.4.2_08... 7.5 High
- sun jdk, jre +1 more Unspecified vulnerability in Java Management Extensions (JMX) in Java JDK and JRE 5.0 Update 3, 1... 7.5 High
- virtual hosting control system hosting control system Cross-site scripting (XSS) vulnerability in gui/errordocs/index.php in Virtual Hosting Control... 4.3 Medium
- macromedia flash communication server Macromedia Flash Communication Server MX 1.0 and 1.5 does not sufficiently validate certain RTMP... 7.8 High
- No product listed Macromedia Breeze Communication Server and Breeze Live Server does 5.1 and earlier not... 7.8 High
- google talk The automatic update feature in Google Talk allows remote attackers to cause a denial of service ... 5.4 Medium
- apple safari Apple Safari 2.0.2 allows remote attackers to cause a denial of service (system slowdown) via a... 7.8 High
- mozilla Mozilla allows remote attackers to cause a denial of service (CPU consumption) via a Javascript... 7.8 High
- otrs Open Ticket Request System (OTRS) 1.0.0 through 1.3.2 and 2.0.0 through 2.0.3, when... 5.8 Medium
- otrs Multiple cross-site scripting (XSS) vulnerabilities in index.pl in Open Ticket Request System ... 4.3 Medium
- otrs Multiple SQL injection vulnerabilities in index.pl in Open Ticket Request System (OTRS) 1.0.0... 7.5 High
- gadu-gadu instant messenger Gadu-Gadu 7.20 allows remote attackers to eavesdrop on a user via a web page that accesses the... 5.0 Medium
- gadu-gadu instant messenger Stack-based buffer overflow in Gadu-Gadu 7.20 allows remote attackers to cause a denial of... 7.8 High
- gadu-gadu instant messenger Gadu-Gadu 7.20 allows remote attackers to cause a denial of service (crash and configuration loss... 7.8 High
- No product listed Gadu-Gadu 7.20 allows remote attackers to cause a denial of service via multiple DCC packets with... 7.8 High
- gadu-gadu instant messenger Memory leak in Gadu-Gadu 7.20 allows remote attackers to cause a denial of service via multiple... 7.8 High
- gadu-gadu instant messenger Gadu-Gadu 7.20 does not properly handle MS-DOS device names in filenames, which allows remote... 5.4 Medium
- microsoft windows 2000, windows 2003 server, windows xp +2 more Unspecified vulnerability in the Graphics Rendering Engine (GDI32.DLL) in Windows 2000 SP4, XP... 7.6 High
- microsoft windows 2000, windows 2003 server, windows xp +2 more Multiple integer overflows in the Graphics Rendering Engine (GDI32.DLL) in Windows 2000 SP4, XP... 7.5 High
- No product listed Unspecified vulnerability in Cisco Security Agent (CSA) 4.5.0 and 4.5.1 agents, when running on... 7.2 High
- inkscape The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to... 2.1 Low
- zainu Multiple SQL injection vulnerabilities in the search action in Zainu 2.0 and earlier allow remote... 7.5 High
- php CRLF injection vulnerability in the mb_send_mail function in PHP before 5.1.0 might allow remote... 5.0 Medium
- faqsystems faqring knowledge base software SQL injection vulnerability in answer.php in FAQSystems FAQRing Knowledge Base Software 3.0 and... 7.5 High
- altantisfaq altantis knowledge base software SQL injection vulnerability in search.php in AtlantisFAQ Knowledge Base Software 2.03 and earlier... 7.5 High
- omnistar interactive kbase Multiple SQL injection vulnerabilities in Omnistar KBase 4.0 and earlier allow remote attackers... 7.5 High
- Show olderLoading…