Every CVE Search/ Get API key

CVE-2005-3885

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to...

2.1 LowFix available

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Exploit likelihood

0.35%Down 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Record
CVE-2005-3885
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Record
CVE-2005-3885
Updated
2026-11-02
EUVDEUVD-2005-3880 No score

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Record
EUVD-2005-3880
Updated
2026-11-03
GitHub AdvisoriesGHSA-rqmv-mx53-hc7g No score

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to...

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Record
GHSA-rqmv-mx53-hc7g
Updated
2026-11-02
OSV No score

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Record
CVE-2005-3885
Updated
2026-11-02
OSVDEBIAN-CVE-2005-3885 No score

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

Record
DEBIAN-CVE-2005-3885
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
inkscape
Debian:12
before 0.42-1
0.42-1
inkscape
Debian:13
before 0.42-1
0.42-1
inkscape
Debian:14
before 0.42-1
0.42-1
inkscape
Debian:3.1
before 0.41-4.99.sarge2, plus listed versions
0.41-4.99.sarge00.41-4.99.sarge1
0.41-4.99.sarge2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3885 is a low vulnerability (CVSS 2.1) in Inkscape, published November 29, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.35%, the 28th percentile. Fixed in inkscape 0.42-1.

References

Show 4 moreShow less
MoveEnter Open