CVE-2005-3885
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to...
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
Exploit likelihood
What each source reports
NVD Score used
2.1
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
- Record
CVE-2005-3885- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
- Record
CVE-2005-3885- Updated
- 2026-11-02
EUVDEUVD-2005-3880 No score
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
- Record
EUVD-2005-3880- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-rqmv-mx53-hc7g No score
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to...
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
- Record
GHSA-rqmv-mx53-hc7g- Updated
- 2026-11-02
OSV No score
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
- Record
CVE-2005-3885- Updated
- 2026-11-02
OSVDEBIAN-CVE-2005-3885 No score
The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.
- Record
DEBIAN-CVE-2005-3885- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
inkscapeDebian:12 |
before 0.42-1 | 0.42-1 |
inkscapeDebian:13 |
before 0.42-1 | 0.42-1 |
inkscapeDebian:14 |
before 0.42-1 | 0.42-1 |
inkscapeDebian:3.1 From an advisory covering 2 CVEs |
before 0.41-4.99.sarge2, plus listed versions 0.41-4.99.sarge00.41-4.99.sarge1 |
0.41-4.99.sarge2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-3885 is a low vulnerability (CVSS 2.1) in Inkscape, published November 29, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.35%, the 28th percentile. Fixed in inkscape 0.42-1.