CVE-2006-0410
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers...
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
Exploit likelihood
What each source reports
NVD Score used
5.0
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
- Record
CVE-2006-0410- CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
- Record
CVE-2006-0410- Updated
- 2026-11-02
EUVDEUVD-2006-0417 No score
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
- Record
EUVD-2006-0417- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-8q7p-vwh5-65w4 No score
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers...
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
- Record
GHSA-8q7p-vwh5-65w4- Updated
- 2026-11-02
OSV No score
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
- Record
CVE-2006-0410- Updated
- 2026-11-02
OSVDEBIAN-CVE-2006-0410 No score
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
- Record
DEBIAN-CVE-2006-0410- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
cactiDebian:12 |
before 0.8.6d-1 | 0.8.6d-1 |
cactiDebian:13 |
before 0.8.6d-1 | 0.8.6d-1 |
cactiDebian:14 |
before 0.8.6d-1 | 0.8.6d-1 |
libphp-adodbDebian:12 |
before 4.72-0.1 | 4.72-0.1 |
libphp-adodbDebian:13 |
before 4.72-0.1 | 4.72-0.1 |
libphp-adodbDebian:14 |
before 4.72-0.1 | 4.72-0.1 |
libphp-adodbDebian:3.0 From an advisory covering 4 CVEs |
before 1.51-1.2, plus listed versions 1.51-1.1 |
1.51-1.2 |
libphp-adodbDebian:3.1 From an advisory covering 4 CVEs |
before 4.52-1sarge1, plus listed versions 4.52-1 |
4.52-1sarge1 |
moodleDebian:3.1 From an advisory covering 4 CVEs |
before 1.4.4.dfsg.1-3sarge1, plus listed versions 1.4.4.dfsg.1-3 |
1.4.4.dfsg.1-3sarge1 |
cactiDebian:3.1 From an advisory covering 4 CVEs |
before 0.8.6c-7sarge3, plus listed versions 0.8.6c-70.8.6c-7sarge2 |
0.8.6c-7sarge3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2006-0410 is a medium vulnerability (CVSS 5.0) in John Lim Adodb, published January 25, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.91%, the 87th percentile. Fixed in cacti 0.8.6d-1.
References
secunia.com/advisories/19590
secunia.com/advisories/19555
debian.org/security/2006/dsa-1029
vupen.com/english/advisories/2006/0448
debian.org/security/2006/dsa-1030
vupen.com/english/advisories/2006/0315
Show 15 moreShow less
sourceforge.net/project/shownotes.php?release_id=387862&group_id=42718
secunia.com/advisories/18575
secunia.com/advisories/19591
secunia.com/advisories/18745
exchange.xforce.ibmcloud.com/vulnerabilities/24314
secunia.com/advisories/19691
debian.org/security/2006/dsa-1031
osvdb.org/22705
gentoo.org/security/en/glsa/glsa-200604-07.xml
securityfocus.com/bid/16364
secunia.com/advisories/18732
gentoo.org/security/en/glsa/glsa-200602-02.xml
nvd.nist.gov/vuln/detail/CVE-2006-0410
github.com/advisories/GHSA-8q7p-vwh5-65w4
security-tracker.debian.org/tracker/CVE-2006-0410