Every CVE Search/ Get API key

CVE-2006-0410

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers...

5.0 MediumFix available

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Exploit likelihood

2.91%Down 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Record
CVE-2006-0410
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Record
CVE-2006-0410
Updated
2026-11-02
EUVDEUVD-2006-0417 No score

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Record
EUVD-2006-0417
Updated
2026-11-03
GitHub AdvisoriesGHSA-8q7p-vwh5-65w4 No score

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers...

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Record
GHSA-8q7p-vwh5-65w4
Updated
2026-11-02
OSV No score

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Record
CVE-2006-0410
Updated
2026-11-02
OSVDEBIAN-CVE-2006-0410 No score

SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.

Record
DEBIAN-CVE-2006-0410
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
cacti
Debian:12
before 0.8.6d-1
0.8.6d-1
cacti
Debian:13
before 0.8.6d-1
0.8.6d-1
cacti
Debian:14
before 0.8.6d-1
0.8.6d-1
libphp-adodb
Debian:12
before 4.72-0.1
4.72-0.1
libphp-adodb
Debian:13
before 4.72-0.1
4.72-0.1
libphp-adodb
Debian:14
before 4.72-0.1
4.72-0.1
libphp-adodb
Debian:3.0
From an advisory covering 4 CVEs
before 1.51-1.2, plus listed versions
1.51-1.1
1.51-1.2
libphp-adodb
Debian:3.1
From an advisory covering 4 CVEs
before 4.52-1sarge1, plus listed versions
4.52-1
4.52-1sarge1
moodle
Debian:3.1
From an advisory covering 4 CVEs
before 1.4.4.dfsg.1-3sarge1, plus listed versions
1.4.4.dfsg.1-3
1.4.4.dfsg.1-3sarge1
cacti
Debian:3.1
From an advisory covering 4 CVEs
before 0.8.6c-7sarge3, plus listed versions
0.8.6c-70.8.6c-7sarge2
0.8.6c-7sarge3

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-0410 is a medium vulnerability (CVSS 5.0) in John Lim Adodb, published January 25, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.91%, the 87th percentile. Fixed in cacti 0.8.6d-1.

References

Show 15 moreShow less
MoveEnter Open