Every CVE Search/ Get API key

CVE-2010-0197

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow...

9.3 HighFix available

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0194, CVE-2010-0201, and CVE-2010-0204.

Exploit likelihood

4.89%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.3

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0194, CVE-2010-0201, and CVE-2010-0204.

Record
CVE-2010-0197
CVSS 2.0
9.3 HighAV:N/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0194, CVE-2010-0201, and CVE-2010-0204.

Record
CVE-2010-0197
Updated
2026-11-02
EUVDEUVD-2010-0228 No score

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0194, CVE-2010-0201, and CVE-2010-0204.

Record
EUVD-2010-0228
Updated
2026-11-03
GitHub AdvisoriesGHSA-8w8r-x75f-4wvv No score

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow...

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0194, CVE-2010-0201, and CVE-2010-0204.

Record
GHSA-8w8r-x75f-4wvv
Weakness
CWE-119
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
acroread
Red Hat:rhel_extras:4
before 0:9.3.2-1.el4
0:9.3.2-1.el4
acroread-plugin
Red Hat:rhel_extras:4
before 0:9.3.2-1.el4
0:9.3.2-1.el4
acroread
Red Hat:rhel_extras:5::client
before 0:9.3.2-1.el5
0:9.3.2-1.el5
acroread-plugin
Red Hat:rhel_extras:5::client
before 0:9.3.2-1.el5
0:9.3.2-1.el5
acroread
Red Hat:rhel_extras:5::server
before 0:9.3.2-1.el5
0:9.3.2-1.el5
acroread-plugin
Red Hat:rhel_extras:5::server
before 0:9.3.2-1.el5
0:9.3.2-1.el5

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-0197 is a high vulnerability (CVSS 9.3) in Adobe Acrobat, published April 14, 2010. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.89%, the 92nd percentile. Fixed in acroread 0:9.3.2-1.el4.

References

Show 50 moreShow less
MoveEnter Open