Every CVE Search/ Get API key

CVE-2010-0190

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Exploit likelihood

2.70%Up 1.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
CVE-2010-0190
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
CVE-2010-0190
Updated
2026-11-02
EUVDEUVD-2010-0221 No score

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
EUVD-2010-0221
Updated
2026-11-03
GitHub AdvisoriesGHSA-457j-cjp6-q7h3 No score

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x...

Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Record
GHSA-457j-cjp6-q7h3
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
acroread
Red Hat:rhel_extras:4
before 0:9.3.2-1.el4
0:9.3.2-1.el4
acroread-plugin
Red Hat:rhel_extras:4
before 0:9.3.2-1.el4
0:9.3.2-1.el4
acroread
Red Hat:rhel_extras:5::client
before 0:9.3.2-1.el5
0:9.3.2-1.el5
acroread-plugin
Red Hat:rhel_extras:5::client
before 0:9.3.2-1.el5
0:9.3.2-1.el5
acroread
Red Hat:rhel_extras:5::server
before 0:9.3.2-1.el5
0:9.3.2-1.el5
acroread-plugin
Red Hat:rhel_extras:5::server
before 0:9.3.2-1.el5
0:9.3.2-1.el5

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-0190 is a medium vulnerability (CVSS 4.3) in Adobe Acrobat, published April 14, 2010. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.70%, the 85th percentile. Fixed in acroread 0:9.3.2-1.el4.

References

Show 50 moreShow less
MoveEnter Open